PowerStore: Die Erfassung von Performancekennzahlen schlägt fehl in der Fehlermeldung Das System hat unerwartete Back-End-Fehler festgestellt. 0xE0101001000C

Summary: Die Erfassung von Performancekennzahlen scheint fehlzuschlagen, wenn sie über die PowerStore Manager-Benutzeroberfläche ausgeführt wird.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die Erfassung von Performancekennzahlen scheint fehlzuschlagen, wenn sie über die Benutzeroberfläche (UI) von PowerStore Manager ausgeführt wird.

The system encountered unexpected backend errors. Wenden Sie sich an den Support. (0xE0101001000C)

 

Die Erfassung von Performancekennzahlen meldet einen Fehler in der Benutzeroberfläche, nachdem ein Timeout erreicht wurde. Der Job wird jedoch im Hintergrund fortgesetzt und die Datei wird ohne Probleme erzeugt.

Cause

Dieses Problem ergibt sich aus der Art und Weise, wie die Metriken generiert werden, was zu einem Timeout zu führen scheint.

Resolution

Dieses Problem wurde in PowerStoreOS 4.1 behoben.

 

Die Problemumgehung besteht darin, die Metriken manuell mithilfe von SSH/CLI herunterzuladen:

PowerStore: So erzeugen und erfassen Sie verschiedene Protokolle aus PowerStore

Affected Products

PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T

Products

Security, Servers, Software, Solutions, Storage, Tablets, Thin Clients, Workstations, PowerStore 9200T
Article Properties
Article Number: 000217830
Article Type: Solution
Last Modified: 28 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.