PowerProtect: Mensaje de error de DP4400 "Código de síntoma 472: falla detectada en la unidad x en la bahía de unidad de disco x"

Summary: En este artículo, se proporcionan detalles sobre cómo identificar y reparar una falla de unidad en el dispositivo DP4400. El código de síntoma fatal 472 se puede ver cuando una unidad falla en el dispositivo. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Aparece el siguiente error en la pestaña de estado de la UI del administrador de configuración (ASM) del dispositivo Integration Data Protection Appliance (IDPA) accesible en "https://< ACM_IP_ADDRESS>:8543":

Captura de pantalla del resumen de mensajes de eventos en ACMFigura 1: Captura de pantalla del resumen de mensajes de eventos en ACM

Captura de pantalla del mensaje
Figura 2: Captura de pantalla del mensaje "Se detectó una falla de disco físico en la unidad x en la bahía de unidad de disco x"

 

También se puede enviar una devolución a Dell Technologies con la siguiente descripción:

SymptomCode: 472
Category: Status
Severity: Critical
Status: Unknown
Component: DataProtection DP Series Server
ComponentID: xxxxxxxxxxxxxxxxxxxxxxxxx
CallHome: Yes
CDATA: {Rac FQDN=iDRAC-xxxxxxx, Message Arguments="1","0", System ServiceTag=xxxxxx, Chassis Name=Main System Chassis, Device Display Name=N/A, System FQDN=sldoc-idpa01-esx01.ahdoc.ds.sjhs.com, Chassis Service Tag=xxxxxx, Current Status=Critical, Message ID=PDR1001}

Description: Fault detected on drive 1 in disk drive bay 0.
Count: 1

 

Como alternativa, la falla también se puede confirmar desde la CLI del dispositivo:

  1. Abra PuTTY en el servidor de ACM e inicie sesión como usuario "root".
  2. Ejecute el siguiente comando para consultar el estado del disco:

    Resultado de muestra:
    Salida del comando show
    Figura 3: Salida del comando show

 

Cause

Se produjo un error en el disco y se debe reemplazar.

 

Resolution

Procedimiento:

  1. Si iDRAC está configurada, inicie sesión en la interfaz de usuario de iDRAC como usuario "raíz".

  2. En el panel Información del estado, haga clic en Detalles del estado> del sistema:

  3. En el panel Visión general , seleccione Alimentación

  4. Confirme si se identificó una unidad defectuosa.
    Revisar la información de estado Descripción general de la unidad defectuosa
    Figura 4: Revise la información general de la información de estado para ver si hay una unidad defectuosa.

  5. En la pestaña Storage >Overview , haga clic en Physical Disks.

  6. Confirme que la unidad muestre el estado "Failed" y anote el "Slot number".

  7. Como alternativa, los usuarios pueden iniciar sesión en la CLI de ACM y ejecutar el siguiente comando. La pantalla muestra que el sistema está recopilando datos. Cuando se completa la recolección de datos, una pantalla similar a la siguiente muestra la información de estado de los discos.
    Salida del comando showfru
    Figura 5: Salida de showfru command

     

    NOTA: En este ejemplo, el disco 5 se identifica como fallido y se debe reemplazar. Los números de disco enumerados aquí coinciden con los números de disco impresos en el chasis.
  8. Genere el registro de TSR para investigaciones adicionales si es necesario. Revise el artículo de Dell 21925, Data Domain: Cómo recopilar registros de TSR para PowerProtect DD3300, DD6900, DD9400, DD9900 y DP4400

 

Pasos de reemplazo:
Siga la sección "Visión general del reemplazo de discos duros" de la "Guía de procedimientos de servicio de Dell PowerProtect DP Series Appliance para DP4400" para conocer los pasos de reemplazo. Los enlaces de documentación se encuentran en los centros de información del dispositivo PowerProtect serie DP. El usuario debe seleccionar el centro de información según la versión actual del dispositivo.
O bien, vaya a la página del producto de soporte en línea de Dell para acceder a la "Guía de procedimientos de servicio del dispositivo Dell PowerProtect serie DP para DP4400".

 

Videos sobre el reemplazo de discos de IDPA y PowerProtect DP Series Appliance
:Cómo reemplazar el disco duro frontal en un Dell PowerProtect DP4400 IDPA.

Cómo reemplazar el disco duro medio en un Dell PowerProtect DP4400 IDPA.

Cómo reemplazar el disco duro posterior en un Dell PowerProtect DP4400 IDPA.

 

Additional Information

Identificar un disco duro con fallas en el sitio:
Utilice la siguiente información para identificar un disco duro con errores:

  • En la parte frontal del sistema, compruebe el indicador de unidad del panel de control izquierdo.
  • En el disco duro, compruebe el indicador de estado.
    Indicador de estado
    Figura 6: Indicador de estado
    NOTA: El indicador se ilumina en color ámbar fijo si hay un error de unidad.

 

Los códigos indicadores de la unidad de disco duro son los siguientes:
Códigos indicadores de la unidad de disco duro
Figura 7: Códigos indicadores de la unidad de disco duro

 

Affected Products

PowerProtect DP4400, PowerProtect Data Protection Software, Integrated Data Protection Appliance Family, Integrated Data Protection Appliance Software
Article Properties
Article Number: 000218036
Article Type: Solution
Last Modified: 29 May 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.