OpenManage Enterprise: The power Cycle option from Power Control Wizard does not Shut down OS First.
Summary: When creating a Power Control job from OpenManage Enterprise and the following wizard options are selected Power Options: Power Cycle and 'Shutdown OS First' box is checked results in the target host systems being ForceReset. ...
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Symptoms
Target host system reports an OS ungraceful shutdown:
ProviderName: Microsoft-Windows-Kernel-Power TimeCreated Id LevelDisplayName Message ----------- -- ---------------- ------- 10/5/2023 10:38:09 AM 41 Critical The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.OpenManage Enterprise Job execution details display the following text:
Messages: Running Verifying if the device Service Tag is valid. The device Service Tag is valid. Retrieving system power state. System power state is ON. Proceeding with power state change to MASTER_BUS_RESET. Executing power state change action. Completed
Cause
OpenManage Enterprise sends a Force Restart, which does not gracefully shut down the host operating system when the following Power Control Devices Wizard options are selected. 
Note: The More Actions -> System Reset (Warm Boot) maps to the above Wizard Options. 
Resolution
This behavior is addressed in OpenManage Enterprise 4.2 Release.
Workaround
To send a graceful shutdown from OpenManage Enterprise, users must select the following options. 
A separate Power Control action can be triggered to Power the system back on. 
Affected Products
Dell OpenManage Enterprise, Dell EMC OpenManage EnterpriseProducts
C Series, Modular Infrastructure, Rack Servers, Tower Servers, XE Servers, XR ServersArticle Properties
Article Number: 000218293
Article Type: Solution
Last Modified: 08 May 2025
Version: 4
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