Alienwareゲーミング ノートパソコンで間違ったACアダプターを使用してシャットダウンした後に電源が入らない

Summary: 次の記事では、Alienwareゲーミング ノートパソコンのシャットダウン後に報告されるNo Power現象について説明します。これは、ノートパソコンで低ワット数のACアダプターまたはサード パーティー製ACアダプターを使用している場合に表示されます。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Alienwareノートパソコンがシャットダウンし、電源が入らない

 

Alienwareゲーミング ノートパソコンがシャットダウンし、電源が入らないことがあります。これは、次の条件下で報告されています。

  • ノートパソコンに接続されているACアダプターは、ノートパソコンのオリジナル アダプターではありません。これは、Dell製以外のサード パーティー製ACアダプターです。
  • ノートパソコンに接続されているACアダプターは、ノートパソコンのオリジナル アダプターではありません。ACアダプターの容量が130 W未満で、お使いのノートパソコンに大きな負荷がかかっています。

影響を受けるAlienwareゲーミング ノートパソコン:

  • Alienware m16 R1およびm16 R1 AMDノートパソコン
  • Alienware m18 R1およびm18 R1 AMDノートパソコン
  • Alienware x14 R1およびx14 R2ノートパソコン
  • Alienware x15 R2ノートパソコン
  • Alienware x16 R1ノートパソコン
  • Alienware x17 R2ノートパソコン
  • Alienware m16 R2ノートパソコン
  • Alienware m18 R2ノートパソコン

Cause

次のノートパソコンには、販売されているACアダプターの容量がリスト表示されています。

  • Alienware m16 R1およびm16 R1 AMDゲーミング ノートパソコンには、330 W ACアダプターが付属しています
  • Alienware m18 R1およびm18 R1 AMDゲーミング ノートパソコンには、330 W ACアダプターが付属しています
  • Alienware x14 R1およびx14 R2ゲーミング ノートパソコンには、130 W USB Type-C ACアダプターが付属しています
  • Alienware x15 R2ゲーミング ノートパソコンには、240 W ACアダプターが付属しています
  • Alienware x16 R1ゲーミング ノートパソコンには、240 Wまたは330 WのACアダプターが付属しています
  • Alienware x17 R2ゲーミング ノートパソコンには、240 Wまたは330 WのACアダプターが付属しています
  • Alienware m16 R2ゲーミング ノートパソコンには、240 Wまたは280 WのACアダプターが付属しています
  • Alienware m18 R2ゲーミング ノートパソコンには、280 Wまたは360 WのACアダプターが付属しています

Alienwareノートパソコンでは、ACアダプターが、通常のオペレーションを実行するのに十分な電力消費を維持するのに十分なワット数を供給している必要があります。

ACアダプターから十分な電力が供給されない場合、ノートパソコンは動作を続けるためにバッテリーを消耗します。特定のノートパソコンでは、バッテリーが空になると電圧不足保護(UVP)がトリガーされます。

Resolution

ノートパソコンに付属していないACアダプターまたは外部電源バンクを使用している。ACアダプターが小さすぎてノートパソコンに給電できないか、ACアダプターがサード パーティー製の代替品です。

デル・テクノロジーズでは、ノートパソコンに付属のACアダプターを探すことをお勧めします。次の手順では、ノートパソコンをリセットする方法について説明します。

  1. 元のACアダプターをノートパソコンに接続し、ノートパソコンのバッテリーを30分以上充電します。

  2. 電源ボタンを30〜35秒間押し続けます。電源LEDが3回点滅して、リアルタイム クロック(RTC)をリセットしていることを示します。

  3. リアルタイム クロックをリセットする方法の詳細については、次のリンクを参照してください。

  4. 保証期間外の問題に対するオンサイト サービス コールの予約は有料です。ノートパソコンが再起動しない場合は、マニュアルに記載されている手順を使用してノートパソコン内部を調べ、バッテリー ケーブルを抜き差しする必要があります。

  5. ACアダプターの必要な仕様と、ノートパソコンのサービス マニュアルでアクセス パネルとバッテリー ケーブルの取り外しと抜き差しの手順を確認してください。

  6. バッテリー ケーブルを抜き差ししたら、 手順2 に戻り、RTCのリセット手順をもう一度実行します。

  7. 電源の問題が解決されたことを確認します。

  8. RTCのリセット後、ノートパソコンが最初に起動するまでに60秒から90秒かかる場合があります。


トップに戻る

Affected Products

Alienware m16 R2, Alienware m18 R2, Alienware x15 R2, Alienware x17 R2, Alienware m16, Alienware m18, Alienware x14, Alienware x16
Article Properties
Article Number: 000218837
Article Type: Solution
Last Modified: 17 Feb 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.