Sem energia após desligar usando o adaptador CA incorreto em notebooks para jogos Alienware

Summary: O artigo a seguir fornece informações sobre os sintomas de ausência de energia relatados após o desligamento do notebook gamer Alienware. Você vê isso quando está usando um adaptador CA de baixa potência ou de terceiros em seu notebook. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O notebook Alienware desliga e não liga novamente

 

Talvez você perceba que seu notebook gamer Alienware foi desligado e não está ligando novamente. Isso foi relatado sob as seguintes condições:

  • O adaptador CA conectado ao notebook não é original dele. É um adaptador CA de terceiros que não é da Dell.
  • O adaptador CA conectado ao notebook não é original dele. A capacidade do adaptador CA é inferior a 130 W e seu notebook está sob uma carga pesada.

Notebooks gamers Alienware afetados:

  • Notebooks Alienware m16 R1 e m16 R1 AMD
  • Notebooks Alienware m18 R1 e m18 R1 AMD
  • Notebooks Alienware x14 R1 e x14 R2
  • Notebooks Alienware x15 R2
  • Notebooks Alienware x16 R1
  • Notebooks Alienware x17 R2
  • Notebooks Alienware m16 R2
  • Notebooks Alienware m18 R2

Cause

Os notebooks a seguir listam as capacidades do adaptador CA com os quais são vendidos:

  • Os notebooks gamer Alienware m16 R1 e m16 R1 AMD são fornecidos com um adaptador CA de 330 W
  • Os notebooks gamers Alienware m18 R1 e m18 R1 AMD são fornecidos com um adaptador CA de 330 W
  • Os notebooks gamer Alienware x14 R1 e x14 R2 são enviados com um adaptador CA USB Type-C de 130 W
  • O notebook gamer Alienware x15 R2 é enviado com um adaptador CA de 240 W
  • O notebook gamer Alienware x16 R1 é enviado com um adaptador CA de 240 W ou 330 W
  • O notebook gamer Alienware x17 R2 é enviado com um adaptador CA de 240 W ou 330 W
  • Os notebooks gamer Alienware m16 R2 são enviados com um adaptador CA de 240 W ou 280 W
  • Os notebooks gamer Alienware m18 R2 são enviados com um adaptador CA de 280 W ou 360 W

Seu notebook Alienware exige que o adaptador CA forneça potência suficiente para manter o consumo de energia alto o suficiente para que as operações normais sejam executadas.

Quando o adaptador CA não fornece energia suficiente, o notebook descarrega a bateria para continuar funcionando. Em determinados notebooks, ele aciona a proteção sob tensão (UVP) quando a bateria está vazia.

Resolution

Você está usando um adaptador CA ou banco de energia externo que não veio com o notebook. O adaptador CA é muito pequeno para fornecer o notebook ou é uma substituição de terceiros.

A Dell Technologies recomenda encontrar o adaptador CA que acompanha o notebook. As instruções a seguir explicam como redefinir o notebook:

  1. Conecte o adaptador CA original ao notebook e carregue a bateria dele durante, pelo menos, 30 minutos.

  2. Mantenha o botão liga/desliga pressionado por 30 a 35 segundos. O LED de energia pisca três vezes para indicar que está redefinindo o relógio em tempo real (RTC).

  3. Saiba mais sobre como redefinir o relógio em tempo real no seguinte link:

  4. É cobrado para agendar uma visita para serviço no local para um problema fora da garantia. Você precisará usar as etapas listadas no manual para entrar no notebook e recolocar o cabo da bateria caso ele não reinicie.

  5. Encontre as especificações necessárias do adaptador CA e as etapas para remover e recolocar o painel de acesso e o cabo da bateria no manual de serviço do notebook:

  6. Depois que o cabo da bateria for recolocado, volte para a Etapa 2 para seguir as instruções de redefinição do RTC novamente.

  7. Confirme se o problema com energia foi resolvido.

  8. Pode levar de 60 a 90 segundos para que o notebook inicialize pela primeira vez após a redefinição do RTC.


Voltar ao início

Affected Products

Alienware m16 R2, Alienware m18 R2, Alienware x15 R2, Alienware x17 R2, Alienware m16, Alienware m18, Alienware x14, Alienware x16
Article Properties
Article Number: 000218837
Article Type: Solution
Last Modified: 17 Feb 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.