Les casques sans fil Dell Pro WL3024 ou Dell Pro Premium ANC WL7024 ne sont pas détectés dans Dell Peripheral Manager lors de l’utilisation d’une connexion Bluetooth

Summary: Cet article fournit des informations sur le casque sans fil Dell Pro WL3024 ou le comportement du casque ANC sans fil Dell Pro Premium WL7024 avec Dell Peripheral Manager.

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Symptoms

Dell Peripheral Manager (DPeM) peut ne pas détecter le casque sans fil Dell lorsqu’il le connecte à l’ordinateur via une connexion Bluetooth.

Casques concernés :

  • Casque sans fil Dell Pro WL3024
  • Casque sans fil antibruit Dell Pro Premium WL7024

Cause

DPeM version 1.7.0 et antérieure ne prend pas en charge le Bluetooth pour le casque sans fil Dell Pro WL3024 ou le casque ANC sans fil Dell Pro Premium WL7024.

Resolution

Une mise à jour vers DPeM version 1.7.2 ou ultérieure sur l’ordinateur résout le problème. Pour télécharger et installer DPeM, voir Téléchargement et installation de pilotes Dell.

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations, Dell Pro Wireless Headset WL3024, Dell Pro Premium Wireless ANC Headset WL7024

Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000219052
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  8
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