Prise en charge de la synchronisation du bouton d’alimentation Dell Les ordinateurs Latitude ne s’allument pas sur les écrans Dell P2423DE
Summary: Cet article fournit des informations sur les ordinateurs portables Latitude dotés de fonctionnalités Dell Power Button Sync (DPBS) qui ne sont pas alimentés sur les écrans Dell P2423DE lorsqu’ils sont connectés. ...
Symptoms
Plates-formes concernées :
- Latitude 7430
- Latitude 5531
Produits concernés :
- Écrans P2423DE Dell
L’écran Dell P2423DE est compatible DPBS. Les clients peuvent signaler qu’un P2423DE hors tension (câble d’alimentation connecté, mais voyant LED d’état éteint) ne s’allume pas lorsqu’un ordinateur Latitude 5531 ou 7430 compatible DPBS se connecte à l’aide d’un port USB-C au P2423DE.
Le problème peut être intermittent et non reproductible à chaque connexion.
Parfois, le client peut mettre le P2423DE sous tension en appuyant plusieurs fois sur le bouton d’alimentation de l’écran. En général, le problème n’est résolu que lorsque le Latitude est déconnecté et que l’électricité du P2423DE est déchargée.
En outre, le client peut signaler que le problème se produit sur P2423DE écrans produits en 2022 et 2021, mais pas sur P2423DE écrans produits en 2023.
Cause
Le niveau I2C du P2423DE descend en dessous des spécifications, ce qui entraîne le verrouillage de l’écran.
Resolution
Pour résoudre ce problème, téléchargez et installez la dernière version du firmware M2C106 à partir de Pilotes et téléchargements.
