Le pavé tactile pour la collaboration ne fonctionne pas avec le client « New Teams » de Microsoft

Summary: Informations sur les raisons pour lesquelles les icônes du pavé tactile pour la collaboration ne s’allument pas lors d’une utilisation lors d’une téléconférence « New Teams ».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Les icônes de collaboration (mise en sourdine de la vidéo, désactivation du son, partage et chat) ne s’allument pas ou ne fonctionnent pas lorsqu’elles sont utilisées avec le client « New Teams » de Microsoft.

Cause

Microsoft a lancé « New Teams » pour le travail ou l’école le 5 octobre 2023. Cette version de Teams n’est pas encore compatible avec Dell Optimizer, le logiciel qui active les icônes du pavé tactile pour la collaboration. Dell Optimizer 4.1.3 est uniquement compatible avec la version originale de Microsoft Teams, que Microsoft appelle désormais « Teams classique ».

Resolution

Dell Optimizer et Microsoft New Teams

Une nouvelle version de Dell Optimizer est disponible sur le site de support Dell. Téléchargez et installez la dernière version disponible pour résoudre ce problème.

Si vous ne parvenez pas à effectuer la mise à jour vers la dernière version de Dell Optimizer, vous pouvez suivre la solution de contournement ci-dessous :

Pour continuer à utiliser les icônes du pavé tactile pour la collaboration avec Dell Optimizer 4.1.3 ou une version antérieure, Dell Technologies recommande d’utiliser la version classique de Teams. Vous pouvez revenir à des Teams « classiques » en désactivant le sélecteur « New Teams » dans le volet des paramètres Teams (Figure 1).

Microsoft New Teams

Figure 1 : Microsoft New Teams


Retour au début

Affected Products

Dell Pro 13 Premium PA13250, Latitude 9330, Latitude 9440 2-in-1
Article Properties
Article Number: 000220188
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.