Dell VxRail: NFS Veri DeposuNun Bağlantısı Kaldırıamıyor
Summary: Vm'lerin CD/DVD sürücüsüne bağlı olan veri deposu ISO dosyasının neden olduğu NFS Veri Deposunun vSphere bağlantısının kaldırılamama. Bu sorun, veri deposu ISO dosyasının ilişkili tüm VM'lerden bağlantısını keserek çözülür. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NFS Veri Deposunun vSphere'den Bağlantısının Kaldırılamama. Veri depolarından, veri deposuna bağlı olarak görünen VM'ler vardır ancak bunlar tarafından kullanılamaz.
Cause
NFS veri deposu, ESXi ana bilgisayarlarından veya VM'lerden herhangi birini kullanmasa da VM'lerde veri deposu bağlı ancak bağlı değil.
Resolution
Bu sorunu çözmek için veri deposu ISO dosyasını ilişkili tüm VM'lerden çıkarın.
DİKKAT: VM'ye erişilemez hale gelebilecek olası DU'dan kaçınmak için tüm VM'lerin ve Sabit disklerinin (vmdk dosyaları) NFS veri deposundan ayrılmış olduğundan emin olun.
Sabit diskin vSAN veri deposuna bağlı olduğunu gösteren aşağıdaki ekran görüntüsüne bakın.
Bağlı NFS veri depolarını listeleyen şu komutu kullanın:
esxcli storage nfs list
NFS veri deposu iso dosyasının VM'lerden kaldırılmış olması gerekir.
- Her bir VM'ye sağ tıklayın ve Edit Settings (Ayarları Düzenle) öğesini seçin.
- "Datastore ISO File" (Veri Deposu ISO Dosyası) öğesini "Client Device" (İstemci Aygıtı) olarak değiştirin ve değişiklikleri kaydedin.
- Bunu, NFS veri deposu altında görüntülenen tüm VM'ler üzerinde tekrarlayın.
- Gerekirse veri depoyu vSphere'den yeniden çıkarın ve çalışması gerekir.
Additional Information
Bağlı NFS veri depolarını listeleyen şu komutu kullanın:
esxcli storage nfs list
Veri depolarını silmek için şu komutu kullanın:
esxcli storage nfs remove -v NFS_Datastore_Name
Affected Products
VxRailArticle Properties
Article Number: 000220625
Article Type: Solution
Last Modified: 09 Jan 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.