L’ordinateur Latitude 3330 se déconnecte des écrans Dell P2223HC, P2422HE ou P2722HE lors de l’utilisation d’un port USB-C

Summary: Cet article fournit des informations sur un problème de déconnexion entre l’écran Dell P2223HC, P2422HE ou P2722HE et un Latitude 3330 directement via USB-C.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lorsque les écrans Dell P2223HC, P2422HE ou P2722HE sont connectés à un Latitude 3330 directement via USB-C, ils peuvent sembler scintiller, s’éteindre, se déconnecter ou devenir noirs par intermittence. Cela fait que l’écran de l’ordinateur portable devient également noir pendant que les moniteurs se reconnectent à l’ordinateur portable après la déconnexion initiale. Il peut également être observé que lors de l’affichage des paramètres d’affichage Windows, les moniteurs externes disparaissent au cours du problème.

Le problème ne se produit pas lorsque vous êtes connecté à l’aide d’une station d’accueil.

Plates-formes concernées :

  • Latitude 3330

Écrans affectés :

  • Dell P2223HC
  • Dell P2422HE
  • Dell P2722HE

Cause

Aucune information sur la cause n’est disponible.

Resolution

Une mise à jour vers la version 1.19.0 ou ultérieure du BIOS sur l’ordinateur résout le problème. Pour télécharger et installer le BIOS, reportez-vous au Guide de mise à jour du BIOS.

Affected Products

Dell P2422HE, Dell P2722HE, Latitude 3330, Dell P2223HC
Article Properties
Article Number: 000221465
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.