Dellシン クライアントでEnterキーの上にあるピリオド キーが機能しない
Summary: この記事では、Windows RDPを使用してリモート コンピューターに接続するときに、ポルトガル語(ブラジル)に設定されているDellシン クライアントでテンキー パッドのピリオド キーを押しても機能しないことについて説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
影響を受けるプラットフォーム:
- OptiPlex 3000シン クライアント
- Wyse 5070
- Wyse 3040
対象オペレーティング システム:
- Dell ThinOS 9.x

この問題は、Windowsリモート セッションの次のキーボード レイアウトとWindows言語、および次の条件で発生します。
- ポルトガル語(ブラジル)のABNTおよびABNT2のキーボード レイアウト
- Windowsセッションでのポルトガル語(ブラジル)およびポルトガル語(ブラジル)のABNTおよびABNT2のキーボード レイアウト
- この問題は、ThinOS 8からThinOS 9バージョンにアップデートした後に発生しますが、アップグレードに限らず、ThinOS 9で発生します。
- この問題は、製造元やモデルに関係なく、ポルトガル語(ブラジル)の有線およびワイヤレスのABNTおよびABNT2キーボードで発生します。
Cause
この問題は、WVDパッケージとThinOS 9.xの問題の組み合わせであり、どちらも ThinOS 2402以降で解決されています。
再現方法:
- 任意のキーを押します。
- ThinOSコンピューターがAVDパッケージにキーコードを送信します。
- AVDパッケージは、キーコードをスキャンコードに変換し、スキャンコードをWindowsセッションに送信します。
- キーコードはLinuxでエンコードされています。
- スキャンキー コードはWindowsでエンコードされています。
- 一部のキーは異なる方法でコード化されており、AVD はそれらにマッピングできる必要があります。
注:ピリオド キーは、マッピングされなかったキーの1つです。修正は、これらのキーのマッピングを追加することです。
Resolution
この修正は ThinOS 2402以降で利用できます。お使いのシン クライアント モデルのドライバーおよびダウンロードからダウンロードしてください。
Affected Products
OptiPlex 3000 Thin Client, Wyse 3040 Thin Client, Wyse 5070 Thin ClientArticle Properties
Article Number: 000221577
Article Type: Solution
Last Modified: 16 Apr 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.