A tecla de ponto acima da tecla Enter em thin clients Dell não funciona
Summary: Este artigo fornece informações sobre a tecla de período no teclado numérico que não funciona quando pressionada em thin clients Dell definidos como português brasileiro ao se conectar a um computador remoto usando o Windows RDP. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Plataformas afetadas:
- Thin client OptiPlex 3000
- Wyse 5070
- Wyse 3040
Sistemas operacionais afetados:
- Dell ThinOS 9.x

O problema ocorre com o seguinte layout de teclado e idioma do Windows na sessão remota do Windows e com as condições abaixo:
- Layout do teclado em português brasileiro ABNT e ABNT2
- Idioma português brasileiro e português brasileiro Layout do teclado ABNT e ABNT2 na sessão do Windows
- O problema ocorre após a atualização das versões do ThinOS 8 para o ThinOS 9, mas não se limita aos upgrades, ocorre no ThinOS 9.
- O problema ocorre nos teclados ABNT e ABNT2 com e sem fio, independentemente da marca e do modelo.
Cause
O problema é uma combinação de problemas com o pacote WVD e o ThinOS 9.x, ambos corrigidos no ThinOS 2402 e posterior.
Como reproduzir:
- Pressione qualquer tecla.
- O computador com ThinOS envia o código-chave para o pacote AVD.
- O pacote AVD transforma um código-chave em um código de varredura e envia o código de varredura para a sessão do Windows.
- O código-chave é codificado em Linux.
- O código da chave de varredura é codificado no Windows.
- Algumas chaves são codificadas de forma diferente, e o AVD precisa ser capaz de mapeá-las.
Nota: A chave de período é uma das chaves que não foram mapeadas. A correção é adicionar um mapeamento para essas chaves.
Resolution
A correção está disponível no ThinOS 2402 e posterior. Faça download acessando Drivers e downloads do seu modelo Thin Client.
Affected Products
OptiPlex 3000 Thin Client, Wyse 3040 Thin Client, Wyse 5070 Thin ClientArticle Properties
Article Number: 000221577
Article Type: Solution
Last Modified: 16 Apr 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.