PowerEdge: Problem z wydajnością we/wy dysku Seagate w H330
Summary: Ten artykuł zawiera rozwiązanie problemu z wydajnością we/wy dysku serwera PowerEdge R640.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Klient zgłasza, że dev/sda występują problemy z wydajnością, współczynnik wykorzystania we/wy dysku wynosi 100%, opóźnienie oczekiwania jest wysokie.
- Dziennik TSR sprawdza, czy cały stan dysku i dysku wirtualnego jest prawidłowy, karta RAID PERC H330 (bez pamięci podręcznej) i dysk Seagate 1,2 TB (numer części)
G2G54) oprogramowanie wewnętrzne było nieaktualne.



- Sprawdzanie dziennika cyklu eksploatacji i dziennika TTY Nie znaleziono powiązanego dysku i macierzy RAID
phyKomunikat o błędzie łącza.
Cause
Brak konkretnej przyczyny
Resolution
Aktualizacja oprogramowania wewnętrznego kontrolera PERC H330 do wersji 25.5.9.0001 oraz oprogramowania wewnętrznego dysku Seagate o pojemności 1,2 TB do wersji ST37 rozwiązała problem z wydajnością we/wy dysku.
Oprogramowanie wewnętrzne kontrolerów RAID Dell PERC H330 Mini/Adapter w wersji 25.5.9.0001
.Seagate ST37 dla modeli o numerach ST600MM0069 i ST1200MM0099
Oprogramowanie wewnętrzne ST34: Zwiększ przepływność przy niektórych obciążeniach roboczych.
Affected Products
C Series, Modular Infrastructure, Rack Servers, Tower Servers, XR Servers, Poweredge C4140, PowerEdge C6400, PowerEdge C6420, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX7000, PowerEdge MX740C
, PowerEdge MX840C, PowerEdge R240, PowerEdge R340, PowerEdge R440, PowerEdge R540, PowerEdge R640, PowerEdge R6415, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R840, PowerEdge R940, PowerEdge R940xa, PowerEdge T140, PowerEdge T340, PowerEdge T40, PowerEdge T440, PowerEdge T640
...
Article Properties
Article Number: 000221847
Article Type: Solution
Last Modified: 14 Apr 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.