PowerEdge. Проблема с производительностью дискового ввода-вывода Seagate на H330
Summary: В этой статье рассматривается решение проблемы производительности дискового ввода-вывода системы PowerEdge R640.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Заказчик сообщает, что dev/sda Есть проблема производительности, коэффициент использования дисковых операций ввода-вывода составляет 100%, высока задержка ожидания.
- Журнал TSR проверяет, что все диски и виртуальный диск в норме, плата PERC H330 RAID (без кэша) и диск Seagate 1,2 Тбайт (номер по каталогу)
G2G54) прошивка устарела.



- Журнал жизненного цикла и журнал TTY: не найдены связанные диски и raid
phyСообщение об ошибке канала.
Cause
Нет конкретной причины
Resolution
Обновление микропрограммы PERC H330 до версии 25.5.9.0001 и микропрограммы Seagate емкостью 1,2 Тбайт до версии ST37 устранило проблему производительности дискового ввода-вывода.
Микропрограмма версии 25.5.9.0001 для адаптеров RAID-контроллеров Dell PERC H330 Mini
Seagate ST37 для номеров моделей ST600MM0069 и ST1200MM0099
Микропрограмма ST34: Повышение пропускной способности для определенных рабочих нагрузок.
Affected Products
C Series, Modular Infrastructure, Rack Servers, Tower Servers, XR Servers, Poweredge C4140, PowerEdge C6400, PowerEdge C6420, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX7000, PowerEdge MX740C
, PowerEdge MX840C, PowerEdge R240, PowerEdge R340, PowerEdge R440, PowerEdge R540, PowerEdge R640, PowerEdge R6415, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R840, PowerEdge R940, PowerEdge R940xa, PowerEdge T140, PowerEdge T340, PowerEdge T40, PowerEdge T440, PowerEdge T640
...
Article Properties
Article Number: 000221847
Article Type: Solution
Last Modified: 14 Apr 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.