PowerProtect: Die Server-DR-Replikation schlägt mit dem Fehler fehl SDR_MTREE_REPL_FAILED_TO_ADD
Summary: Während der Konfiguration der Disaster Recovery des PPDM-Servers schlägt der Konfigurationsjob beim Versuch, "Replikation zu aktivieren", mit SDR_MTREE_REPL_FAILED_TO_ADD code=500 fehl. ...
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Symptoms
Der Fehler wird in der Regel wie folgt angezeigt:
**** Error getting CA certificate for <Data Domain host> (**** Error communicating with host <Data Domain host>: failed to connect to host.)
Beispiel:![]()
Cause
Dies ist ein Data Domain-Problem beim Hinzufügen der MTree-Replikationskonfiguration. Die Quell-Data-Domain und die Ziel-Data Domain haben Konnektivitätsprobleme mit dem Port 3009 des jeweils anderen.
Dieser Port wird von Data Domain verwendet, um die Peer-DD-Zertifikate zu überprüfen.
Weitere Informationen finden Sie unter: Data Domain: Ab einigen neueren DD OS-Versionen werden möglicherweise CA-Zertifikatfehler gemeldet, wenn Replikationskontexte über die DD CLI erstellt werden.
Dieser Port wird von Data Domain verwendet, um die Peer-DD-Zertifikate zu überprüfen.
Weitere Informationen finden Sie unter: Data Domain: Ab einigen neueren DD OS-Versionen werden möglicherweise CA-Zertifikatfehler gemeldet, wenn Replikationskontexte über die DD CLI erstellt werden.
Resolution
- Melden Sie sich bei beiden Data Domains an und bestätigen Sie die Konnektivität zur Managementschnittstelle und zu Port 3009.
Es ist möglich, dass eine Route auf den Data Domains fehlt oder eine Firewall den Port 3009 blockiert. Beheben Sie das Verbindungsproblem, indem Sie sich vergewissern, dass der Port nicht von der Firewall blockiert wird, und richten Sie eine Route ein, um die Kommunikation zu ermöglichen.
Wenn weitere Unterstützung erforderlich ist, wenden Sie sich an den Data Domain-Support und verweisen Sie auf diesen Artikel:
Data Domain: Ab einigen neueren DD OS-Versionen werden möglicherweise CA-Zertifikatfehler gemeldet, wenn Replikationskontexte über die DD CLI erstellt werden.
net ping <Data Domain IP> net ping <Data Domain FQDN>
se telnet <Data Domain IP> 3009ODER
net route trace <Data Domain IP> dest-port 3009
Es ist möglich, dass eine Route auf den Data Domains fehlt oder eine Firewall den Port 3009 blockiert. Beheben Sie das Verbindungsproblem, indem Sie sich vergewissern, dass der Port nicht von der Firewall blockiert wird, und richten Sie eine Route ein, um die Kommunikation zu ermöglichen.
Wenn weitere Unterstützung erforderlich ist, wenden Sie sich an den Data Domain-Support und verweisen Sie auf diesen Artikel:
Data Domain: Ab einigen neueren DD OS-Versionen werden möglicherweise CA-Zertifikatfehler gemeldet, wenn Replikationskontexte über die DD CLI erstellt werden.
Affected Products
PowerProtect SoftwareProducts
Data ProtectionArticle Properties
Article Number: 000221881
Article Type: Solution
Last Modified: 09 Oct 2024
Version: 3
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