vProtect | Le service de nœud ne démarre pas après l’installation du RPM

Summary: Après l’installation du RPM sur une machine virtuelle secondaire, le nœud vProtect ne parvient pas à démarrer. L’installation rapide a également échoué avec l’erreur suivante : « Échec du téléchargement des métadonnées pour le référentiel 'vProtect' : Impossible de télécharger repomd.xml. » ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Après l’installation du RPM sur une machine virtuelle secondaire, le nœud vProtect ne parvient pas à démarrer.

Cause

Cause : Lors de l’installation de RPM, le répertoire /vprotect_data n’a pas été créé manuellement.

Resolution

Au cours du processus d’installation RPM, la création manuelle du répertoire /vprotect_data est requise. En outre, nous devons monter un STU DD dans ce répertoire.

L’absence de ce répertoire et le STU DD monté entraînent l’impossibilité de démarrer le service de nœud.

Article Properties
Article Number: 000221934
Article Type: Solution
Last Modified: 09 Feb 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.