Intel AX211 ne détecte pas le SSID 6E sans fil au Brésil

Summary: Cet article traite d’un problème lié aux ordinateurs Latitude et OptiPlex équipés d’une carte sans fil Intel AX211 qui ne détectent pas le SSID des réseaux Wi-Fi 6E au Brésil.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Plates-formes concernées :

  • Latitude 5430
  • OptiPlex Micro Plus 7020
  • OptiPlex Micro 7020

Les ordinateurs Latitude ou OptiPlex équipés de la carte sans fil Intel AX211 peuvent ne pas détecter de SSID lors de l’utilisation d’un environnement Wi-Fi 6 GHz .

Matériel et paramètres du client :

  • Carte sans fil Intel AX211
  • Mode sans fil 802.11ax
  • Le pays ou la région est activé Wi-Fi en 6 GHz (Wi-Fi 6E, Wi-Fi 7) selon le site Wi-Fi Alliance.

Cause

En raison des approbations réglementaires locales pour le Wi-Fi 6 GHz, il a fallu attendre après le lancement de ce modèle pour que la prise en charge sur la plate-forme nécessite une mise à jour du BIOS pour activer cette fonctionnalité.

Resolution

Pour l’ordinateur Latitude 5430 :

Mettez à jour le BIOS vers la version 1.21.0 ou une version supérieure. L’amélioration ajoutée dans cette version : ajout de la prise en charge du Wi-Fi 6E au Brésil.

Pour les modèles OptiPlex Micro 7020 et OptiPlex Micro Plus 7020 :

  • Vérifiez que le pilote Intel Wireless Lan est pris en charge. Assurez-vous d’effectuer la mise à jour vers la version 23.9.0.0.2 ou une version ultérieure. Consultez la section Pilotes et téléchargements de la page produit de l’ordinateur OptiPlex 7020 pour obtenir le pilote le plus récent.
  • Le département d’ingénierie travaille sur un correctif qui sera publié dans le BIOS v1.14.1 ou une version ultérieure. Le BIOS mis à jour est publié sur la page de support de l’ordinateur dès qu’il est disponible.

Affected Products

Latitude 5430, OptiPlex Micro 7020, OptiPlex Micro Plus 7020
Article Properties
Article Number: 000222078
Article Type: Solution
Last Modified: 15 Apr 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.