PowerProtect: File System Backup are consistently failed with Awaiting Approval error.
Summary: New FSAgent Clients added to the PowerProtect Data Manager UI and consistently fails to complete the registration process.
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Symptoms
Application Agents > Registration Status> Awaiting Approval
Cause
The adm service must be refreshed.
Resolution
Restart adm service to fix this issue:
SAMPLE:
SAMPLE:
Restart adm service
adm status
adm restart
adm status
SAMPLE OUTPUT:
admin@ppdm:~> adm status
Running [61851]
admin@ppdm:~> adm restart
Stopping...
.
Stopped [7245]
Starting...
Started [8127]
admin@ppdm:~>Article Properties
Article Number: 000222168
Article Type: Solution
Last Modified: 23 Oct 2024
Version: 2
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