PowerProtect: File System Backup are consistently failed with Awaiting Approval error.

Summary: New FSAgent Clients added to the PowerProtect Data Manager UI and consistently fails to complete the registration process.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Application Agents > Registration Status> Awaiting Approval

PPDM_AwaitingApproval
 

Cause

The adm service must be refreshed.

Resolution

Restart adm service to fix this issue:
SAMPLE:
Restart adm service 
 
adm status
adm restart
adm status
 
SAMPLE OUTPUT:
 
admin@ppdm:~> adm status
Running [61851]

admin@ppdm:~> adm restart
Stopping...
.
Stopped [7245]
Starting...
Started [8127]
admin@ppdm:~>
Article Properties
Article Number: 000222168
Article Type: Solution
Last Modified: 23 Oct 2024
Version:  2
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