PowerStore Alerts RxDefinition Aging BBU Detected

Summary: This article describes the PowerStore alert for RxDefinition of aging BBU detected.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

An alert was raised for "Battery is aging."

 

Cause

The issue is detected within the periodic health check mechanism. See KB 000193518 PowerStore: Landing for Page RxDefinitions Issues for more information of the health check mechanism and a complete list of RxDefinitions.

Resolution

Alert ID POWERDOCTOR_ISSUE_MAJOR
Alert Text Battery is aging. It may not be able to protect the system KB# 000222221
Error Code 0x03700103
Description A backup battery unit (BBU) of the appliance is approaching its end of life. Battery failure can be the result of a BBU that has reached end of life. Failure of battery protection can lead to system failure. It may impact appliance operations and degrade high availability.
Resolution

Cause
The internal counters of the BBU have crossed the threshold that indicates the BBU is approaching its end of life. See the Additional Info section for more details.

Solution
The BBU must be replaced.
Contact Technical Support so they can review the underlying cause of the error to determine the best course of action.

 

Additional Information

Considerations:

  1. This check is designed to verify charging cycles for the BBU part numbers: '078-000-177-02', '078-000-211-01', '088-000-177-02', '088-000-211-01'
  2. If the alert was present before the failing BBU is replaced, the alert may remain active for an additional 48 hours after the BBU replacement.
  3. An alert is activated if there are eight or more charging cycles within the preceding 48 hours, irrespective of BBU age.
  4. During a power outage, the Battery Backup Unit (BBU) starts to discharge. When power is restored, the node recharges the BBU to its full capacity, which is recorded as one charging cycle. An alert may be issued if there are multiple power outages within a 48-hour window. If this occurs, it is advisable to wait for a continuous 48-hour period without any power interruptions to determine if the alert resolves itself.

See KB 000193518 PowerStore: Landing for Page RxDefinitions Issues for a complete list of RxDefinitions.

 

Affected Products

PowerStore
Article Properties
Article Number: 000222221
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.