Latitude 3440, Latitude 9440 2-in-1 en Precision 5680 headset van derden Achtergrondgeluid

Summary: Dit artikel bevat informatie over het verwijderen van het achtergrondgeluid van een USB-headset van derden bij gebruik op de Latitude 3440, Latitude 9440 2-in-1 of Precision 5680.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De klant kan melden dat er veel achtergrondgeluid kan worden opgepikt door de microfoon van de headset bij het aansluiten van een USB-headset van derden op hun laptops. Ze kunnen het probleem opmerken wanneer ze software voor telefonische vergaderingen gebruiken, zoals Avaya of Microsoft Teams. Het probleem doet zich voor wanneer de headset rechtstreeks op de laptop of via een dockingstation is aangesloten.

Betreffende platforms:

  • Latitude 3440
  • Latitude 9440 2-in-1
  • Precision 5680

Momenteel bekend betreffende headsetmodel:

  • JPL 502S USB-headset met ruisonderdrukking

Cause

Op nieuwere generaties Dell computers moet voor de audiochipset mogelijk Dell Optimizer worden geïnstalleerd voor volledige audiofunctionaliteit.

Resolution

Update de nieuwste Dell Optimizer applicatie om het probleem op te lossen. Als het probleem zich blijft voordoen, schakelt u de functies Mijn achtergrondgeluid verwijderen in de module Audio in. Ga naar Dell Optimizer om de applicatie te downloaden en te installeren: Overzicht en veelgestelde vragen.

Affected Products

Dell Optimizer, Latitude 3440, Latitude 9440 2-in-1, Precision 5680
Article Properties
Article Number: 000222903
Article Type: Solution
Last Modified: 30 Sep 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.