Fejl ved genkendelse af biometri på bærbare Inspiron- og Vostro-computere
Summary: Denne artikel indeholder oplysninger om fejl i biometrisk genkendelse på udvalgte bærbare Inspiron- og Vostro-computere.
Symptoms
Windows Hello-konfigurationen mislykkes muligvis med en fejlmeddelelse, når du registrerer et fingeraftryk: Det fingeraftryk minder for meget om et, der allerede er konfigureret. Prøv en anden finger. Denne meddelelse vises, når det er en biometri, der allerede er registreret, Windows Hello holder op med at fungere og bliver umuligt at tilføje den samme fingerbiometri. Problemet kan opstå efter en Windows Update-, driver-, firmware- eller BIOS-opdatering eller efter kørsel af OS-gendannelsen uden at slette de tilmeldte fingeraftryk. Problemet kan fortsætte efter geninstallation af operativsystemet eller forsøg på en anden kundes konto.

Berørte platforme:
- Inspiron 13 5310
- Inspiron 14 5410 2-i-1
- Inspiron 14 5410/5418
- Inspiron 15 3511
- Inspiron 15 5510/5518
- Inspiron 15 7510
- Inspiron 16 7610
- Inspiron 5415
- Inspiron 5515
- Inspiron 7415 2-i-1
- Vostro 13 5310
- Vostro 14 5410
- Vostro 15 5510
- Vostro 15 7510
- Vostro 5415
- Vostro 5515
Cause
Windows mener, at brugerne bruger en anden profil og lader dem ikke tilmelde de samme fingre til flere profiler.
Resolution
Opdatering til Goodix-fingeraftrykssensordriveren til version 20.8.0.9, A06 eller nyere på computeren vil løse problemet. For at downloade og installere driveren henvises til Sådan downloades og installeres Dell-drivere.