Inspiron 및 Vostro 노트북 생체 인식 인식 실패
Summary: 이 문서에서는 일부 Inspiron 및 Vostro 노트북에서 발생하는 생체 인식 장애에 대한 정보를 제공합니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
지문을 등록할 때 Windows Hello 설정이 실패하고 다음 오류 메시지가 표시될 수 있습니다. 그 지문은 이미 설정된 지문과 너무 유사합니다. 다른 손가락을 사용해 봅니다. 이미 등록된 생체 정보인 경우 이 메시지가 표시되며, Windows Hello가 작동을 멈추고 동일한 손가락 생체 측정을 추가할 수 없게 됩니다. 이 문제는 Windows 업데이트, 드라이버, 펌웨어 또는 BIOS 업데이트 후 또는 등록된 지문을 삭제하지 않고 OS 복구를 실행한 후에 발생할 수 있습니다. 운영 체제를 재설치하거나 다른 고객의 계정을 시도한 후에도 문제가 지속될 수 있습니다.

해당되는 플랫폼:
- Inspiron 13 5310
- Inspiron 14 5410 2-in-1
- Inspiron 14 5410/5418
- Inspiron 15 3511
- Inspiron 15 5510/5518
- Inspiron 15 7510
- Inspiron 16 7610
- Inspiron 5415
- Inspiron 5515
- Inspiron 7415 2-in-1
- Vostro 13 5310
- Vostro 14 5410
- Vostro 15 5510
- Vostro 15 7510
- Vostro 5415
- Vostro 5515
Cause
Windows는 사용자가 다른 프로필을 사용하고 있다고 생각하고 여러 프로필에 대해 동일한 손가락을 등록할 수 없도록 합니다.
Resolution
컴퓨터에서 Goodix 지문 센서 드라이버를 버전 20.8.0.9, A06 이상으로 업데이트하면 문제가 해결됩니다. 드라이버를 다운로드하고 설치하려면 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오.
Affected Products
Inspiron 13 5310, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 5415, Inspiron 7415 2-in-1, Inspiron 15 3511, Inspiron 15 5510/5518, Inspiron 5515, Inspiron 15 7510, Inspiron 16 7610, Vostro 13 5310, Vostro 14 5410, Vostro 5415
, Vostro 15 5510, Vostro 5515, Vostro 15 7510
...
Article Properties
Article Number: 000222961
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.