Latitude 5330 no se enciende o se apaga con un dispositivo USB Type-C de otros fabricantes conectado

Summary: En el siguiente artículo, se proporciona información sobre cómo resolver un problema de laptop, sin alimentación o apagado en la laptop Latitude 5330. Las laptops no se encienden o se apagan con un dispositivo de otros fabricantes mediante un cable USB Type-C con alimentación conectado. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La laptop no se enciende o se apaga después de conectar un cable USB Type-C con alimentación de otros fabricantes a la Latitude 5330

 

Es posible que los propietarios de laptops Dell Latitude 5330 experimenten un problema de alimentación en el que la laptop no se enciende o se apaga para apagarse.

El problema de alimentación se produce en las siguientes circunstancias:

  • Un monitor externo de otros fabricantes que se conecta a la laptop mediante un cable USB Type-C que suministra alimentación del monitor a la laptop:
    • Es posible que la laptop no se encienda si el cable ya está enchufado cuando presiona el botón de encendido.
    • Cuando la laptop está encendida y usted conecta el cable, esta se apaga y se apaga.
    • Esto puede suceder la primera vez que se conecta el cable o después de varias conexiones exitosas.
  • Un adaptador de CA externo de otros fabricantes que se conecta a la laptop mediante un cable USB Type-C que suministra alimentación desde el adaptador a la laptop:
    • Es posible que la laptop no se encienda si el cable ya está enchufado cuando presiona el botón de encendido.
    • Cuando la laptop está encendida y usted conecta el cable, esta se apaga y se apaga.
    • Esto puede suceder la primera vez que se conecta el cable o después de varias conexiones exitosas.
  • El BIOS de la laptop Latitude 5330 se encuentra dentro del siguiente rango:
    • De 1.5.0 a 1.15.0
Nota: Dell no soporta ni recomienda conectar adaptadores de CA y dispositivos de otros fabricantes que suministran energía a los productos Dell. Dell Technologies recomienda comprar dispositivos externos de Dell que se hayan probado para que funcionen con el producto.

Cause

Esta sección no se aplica a este artículo.

Resolution

Actualizar la laptop a la versión 1.16.1 del BIOS o a una más reciente evita que se produzca este problema. Descargue e instale la versión más reciente del BIOS:

Advertencia: Dell Technologies recomienda desconectar los dispositivos antes de actualizar el BIOS. (Por ejemplo: Discos duros externos, impresoras, escáneres, etc.)

 

Advertencia: Las laptops Dell deben tener la batería instalada y cargada en al menos un 10 % antes de iniciar la actualización del BIOS. Dell Technologies recomienda conectar la laptop a la alimentación de CA de Dell antes de continuar con el proceso de actualización.

 

Nota: Para obtener más información sobre cómo actualizar el BIOS en una laptop Dell, consulte el artículo de la base de conocimientos de Dell Technologies: Guía de actualización del BIOS

 

Nota: Para instalar o actualizar el BIOS, su cuenta de usuario debe tener privilegios de administrador.

 

  1. Vaya a: Página de controladores y descargas de la laptop Latitude 5330

  2. Seleccione la opción de sistema operativo que está instalado en la laptop.

  3. En Category, seleccione BIOS.

  4. Busque la actualización más reciente del BIOS del sistema de Dell Latitude 5330 . (Versión 1.16.1 o más reciente).

  5. Haga clic en Download y guarde el archivo en su laptop.

  6. Abra el explorador de archivos y vaya a la carpeta de descarga donde se guarda el archivo de descarga.

  7. Haga doble clic en el archivo de descarga de actualización del BIOS y siga las instrucciones que aparecen en pantalla para completar el proceso de instalación.

  8. La laptop se reinicia como parte del proceso de instalación y se vuelve a iniciar en el sistema operativo.

Affected Products

Latitude 5530
Article Properties
Article Number: 000223279
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.