Latitude 5330 kan niet worden ingeschakeld of uitgeschakeld wanneer USB Type-C met voeding is aangesloten Apparaat van derden

Summary: Het volgende artikel bevat informatie over het oplossen van een probleem met een laptop met geen stroom of afsluiten op de Latitude 5330-laptop. De laptop gaat niet aan of wordt uitgeschakeld wanneer een apparaat van derden met een USB Type-C-kabel met eigen voeding is aangesloten. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De laptop gaat niet aan of wordt uitgeschakeld nadat een USB type-C-kabel van derden is aangesloten op de Latitude 5330

 

Eigenaars van Dell Latitude 5330 laptops kunnen te maken krijgen met een probleem met geen voeding waarbij de laptop niet wordt ingeschakeld of wordt uitgeschakeld.

Het voedingsprobleem doet zich voor onder de volgende omstandigheden:

  • Een externe monitor van derden die op de laptop wordt aangesloten via een USB Type-C-kabel die de monitor van stroom voorziet naar de laptop:
    • De laptop kan mogelijk niet worden ingeschakeld als de kabel al is aangesloten wanneer u op de aan/uit-knop drukt.
    • Waar de laptop is ingeschakeld en u de kabel aansluit, wordt de laptop uitgeschakeld.
    • Dit kan gebeuren wanneer de kabel voor het eerst wordt aangesloten of na meerdere succesvolle verbindingen.
  • Een externe voedingsadapter van derden die op de laptop wordt aangesloten via een USB Type-C-kabel die de laptop van stroom voorziet:
    • De laptop kan mogelijk niet worden ingeschakeld als de kabel al is aangesloten wanneer u op de aan/uit-knop drukt.
    • Waar de laptop is ingeschakeld en u de kabel aansluit, wordt de laptop uitgeschakeld.
    • Dit kan gebeuren wanneer de kabel voor het eerst wordt aangesloten of na meerdere succesvolle verbindingen.
  • Het BIOS van de Latitude 5330 laptop bevindt zich binnen het volgende bereik:
    • 1.5.0 t/m 1.15.0
Opmerking: Dell biedt geen ondersteuning voor het aansluiten van voedingsadapters van derden en apparaten van derden die stroom leveren aan Dell producten. Dell Technologies raadt aan om externe Dell apparaten aan te schaffen die zijn getest als werkend met het product.

Cause

Dit gedeelte is niet van toepassing op dit artikel.

Resolution

Door de laptop bij te werken naar versie 1.16.1 van het BIOS of nieuwer, wordt dit probleem voorkomen. De meest recente BIOS-versie downloaden en installeren:

Waarschuwing: Dell Technologies raadt aan om apparaten los te koppelen voordat u het BIOS bijwerkt. (Bijvoorbeeld: Externe harde schijven, printers, scanners, enzovoort.)

 

Waarschuwing: Op Dell laptops moet de batterij zijn geïnstalleerd en ten minste 10% opgeladen zijn voordat u begint met de BIOS-update. Dell Technologies raadt aan de laptop aan te sluiten op Dell wisselstroom voordat u verdergaat met het updateproces.

 

Opmerking: Raadpleeg voor meer informatie over het bijwerken van het BIOS op een Dell laptop het Dell Technologies Knowledge Base-artikel: BIOS-updatehandleiding

 

Opmerking: Om het BIOS te installeren of bij te werken, moet uw gebruikersaccount over administratorbevoegdheden beschikken.

 

  1. Ga naar: Latitude 5330 laptop Pagina Drivers en downloads

  2. Selecteer het besturingssysteem dat op de laptop wordt uitgevoerd.

  3. Onder Categorie selecteert u BIOS.

  4. Zoek de nieuwste Dell Latitude 5330 System BIOS-update . (Versie 1.16.1 of nieuwer.)

  5. Klik op Downloaden en sla het bestand op uw laptop op.

  6. Open Verkenner en blader naar de downloadmap waar het downloadbestand wordt opgeslagen.

  7. Dubbelklik op het downloaden van het BIOS-updatebestand en volg de instructies op het scherm om het installatieproces te voltooien.

  8. De laptop wordt opnieuw opgestart als onderdeel van het installatieproces en start opnieuw op naar het besturingssysteem.

Affected Products

Latitude 5530
Article Properties
Article Number: 000223279
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.