Latitude 5330 slår seg ikke på eller slår seg ikke av med tilkoblet USB Type-C tredjepartsenhet

Summary: Følgende artikkel inneholder informasjon om hvordan du løser problemet med en bærbar PC uten strøm eller slå av på en bærbar Latitude 5330 bærbar PC. De bærbare PC-ene slås ikke på eller slås av når en tredjepartsenhet bruker en strømdrevet USB Type-C-kabel som er koblet til. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Den bærbare PC-en slår seg ikke på eller slår seg ikke av etter at en tredjeparts USB type-C-kabel er koblet til Latitude 5330.

 

Eiere av bærbare Dell Latitude 5330-PC-er kan oppleve et problem med ingen strøm der den bærbare PC-en enten ikke slår seg på eller slår seg av til av.

Strømproblemet oppstår under følgende omstendigheter:

  • En ekstern tredjepartsskjerm som kobles til den bærbare PC-en ved hjelp av en USB Type-C-kabel som leverer strøm fra skjermen til den bærbare PC-en:
    • Det kan hende at den bærbare PC-en ikke slår seg på hvis kabelen allerede er koblet til når du trykker på av/på-knappen.
    • Der den bærbare PC-en er slått på og du kobler til kabelen, slås den bærbare PC-en av og slår seg av.
    • Dette kan skje første gang kabelen kobles til, eller etter flere vellykkede tilkoblinger.
  • En ekstern strømadapter fra tredjepart som kobles til den bærbare PC-en ved hjelp av en USB Type-C-kabel som leverer strøm fra adapteren til den bærbare PC-en:
    • Det kan hende at den bærbare PC-en ikke slår seg på hvis kabelen allerede er koblet til når du trykker på av/på-knappen.
    • Der den bærbare PC-en er slått på og du kobler til kabelen, slås den bærbare PC-en av og slår seg av.
    • Dette kan skje første gang kabelen kobles til, eller etter flere vellykkede tilkoblinger.
  • Latitude 5330 bærbare PC-er BIOS er innenfor følgende område:
    • 1.5.0 til 1.15.0
Merk: Dell verken støtter eller anbefaler at du kobler til tredjeparts strømadaptere og tredjepartsenheter som leverer strøm til Dell-produkter. Dell Technologies anbefaler at du kjøper eksterne Dell-enheter som er testet for å fungere med produktet.

Cause

Denne delen gjelder ikke for denne artikkelen.

Resolution

Oppdatering av den bærbare PC-en til versjon 1.16.1 av BIOS eller nyere forhindrer at dette problemet oppstår. Last ned og installer den nyeste BIOS-versjonen:

Advarsel: Dell Technologies anbefaler at du kobler fra enheter før du oppdaterer BIOS. (Eksempel: Eksterne harddisker, skrivere, skannere osv.)

 

Advarsel: Bærbare Dell-PC-er må ha batteriet installert og oppladet til minst 10 % før du starter BIOS-oppdateringen. Dell Technologies anbefaler at du kobler den bærbare PC-en til Dells nettstrøm før du fortsetter med oppdateringsprosessen.

 

Merk: Hvis du vil vite mer om hvordan du oppdaterer BIOS på en bærbar Dell-PC, kan du se følgende artikkel i Dell Technologies' kunnskapsbase: Oppdateringsveiledning for BIOS

 

Merk: Hvis du vil installere eller oppdatere BIOS, må brukerkontoen din ha administratorrettigheter.

 

  1. Gå til: Støtte og nedlastingsside for Latitude 5330 bærbar PC

  2. Velg operativsystemet som kjører på den bærbare PC-en.

  3. Under Kategori velger du BIOS.

  4. Finn den nyeste system-BIOS-oppdateringen for Dell Latitude 5330 . (Versjon 1.16.1 eller nyere.)

  5. Klikk Last ned og lagre filen på den bærbare datamaskinen.

  6. Åpne File Explorer og bla til nedlastingsmappen der den lagrer nedlastingsfilen.

  7. Dobbeltklikk på den nedlastede BIOS-oppdateringsfilen, og følg instruksjonene på skjermen for å fullføre installasjonen.

  8. Den bærbare PC-en starter på nytt som en del av installasjonsprosessen og starter opp igjen i operativsystemet.

Affected Products

Latitude 5530
Article Properties
Article Number: 000223279
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.