Dell Unity: Én årsak til at konfigurasjonen av SupportAssist mislykkes (kan korrigeres av brukeren)

Summary: Denne KB-en beskriver én av årsakene til feil i SupportAssist-konfigurasjonen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Følgende feilmelding vises når du konfigurerer SupportAssist fra Unisphere-brukergrensesnittet.
Failed to Initialize with provided access key and pin. Retry later, check your configured gateway is supported.
If using 'Connect through gateway' option or contact your service provider (Error: 0x6400c60)

De nødvendige portene er åpne, og nettverkskontrollen består.
# svc_networkcheck -tpc esrs3-core.emc.com 443

=== SP status: Normal Mode, Primary SP ===

======================= [spx][Thu MMM DD HH:MM:SS UTC 20XX] Beginning Run  =======================

 --- INFO: the tcp listening port esrs3-core.emc.com@443 is available.

======================= [spx][Thu MMM DD HH:MM:SS UTC 20XX] End of Run  =======================

# svc_supportassist --networkcheck direct --remoteaccess yes --useproxy no

Management IP check test passed
DNS check test passed
Network connectivity to backend endpoint test passed
Inner network connectivity test passed


Loggene inneholder en feil relatert til SSL-kommunikasjon.

ese_api.log:
Response text: {"mode": "direct", "endpoint": "https://esrs3-core.emc.com", "status": "fail", "httpstatus": null, "message": null, "status_detail": "SSLError", "proxyType": "none"}

En nettverkssporing viser "Server Key Exchange, Certificate Request, Server Hello Done" i SSL-rammen og en "Ukjent CA (48)"-feil.

Cause

Denne hendelsen kan oppstå når det finnes eksternt utstyr som endrer SSL Sertifikatinformasjonen i kundens miljø.

Resolution

I dette tilfellet konfigurerer du det eksterne utstyret for å hindre at sertifikatinformasjonen endres.
Dette gjør at Dell Unity-arrayet kan kommunisere vellykket ved konfigurasjon av SupportAssist.

Affected Products

Dell EMC Unity
Article Properties
Article Number: 000223354
Article Type: Solution
Last Modified: 20 May 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.