Dell Unity:SupportAssist 設定失敗的一個原因 (使用者可修正)
Summary: 本知識文章說明 SupportAssist 組態失敗的其中一個原因。
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Symptoms
從 Unisphere UI 設定 SupportAssist 時,會出現下列錯誤訊息。
所需的連接埠已開啟,且網路檢查通過。
記錄包含與 SSL 通訊相關的錯誤。
ese_api.log:
網路跟蹤在 SSL 幀中顯示「伺服器金鑰交換、證書請求、伺服器你好完成」和「未知 CA (48)」錯誤。
Failed to Initialize with provided access key and pin. Retry later, check your configured gateway is supported. If using 'Connect through gateway' option or contact your service provider (Error: 0x6400c60)
所需的連接埠已開啟,且網路檢查通過。
# svc_networkcheck -tpc esrs3-core.emc.com 443 === SP status: Normal Mode, Primary SP === ======================= [spx][Thu MMM DD HH:MM:SS UTC 20XX] Beginning Run ======================= --- INFO: the tcp listening port esrs3-core.emc.com@443 is available. ======================= [spx][Thu MMM DD HH:MM:SS UTC 20XX] End of Run ======================= # svc_supportassist --networkcheck direct --remoteaccess yes --useproxy no Management IP check test passed DNS check test passed Network connectivity to backend endpoint test passed Inner network connectivity test passed
記錄包含與 SSL 通訊相關的錯誤。
ese_api.log:
Response text: {"mode": "direct", "endpoint": "https://esrs3-core.emc.com", "status": "fail", "httpstatus": null, "message": null, "status_detail": "SSLError", "proxyType": "none"}
網路跟蹤在 SSL 幀中顯示「伺服器金鑰交換、證書請求、伺服器你好完成」和「未知 CA (48)」錯誤。
Cause
當客戶環境中有修改 SSL 憑證資訊的外部設備時,便會發生此事件。
Resolution
在這種情況下,請配置外部設備以防止證書資訊被修改。
這可讓 Dell Unity 陣列在設定 SupportAssist 時成功通訊。
這可讓 Dell Unity 陣列在設定 SupportAssist 時成功通訊。
Affected Products
Dell EMC UnityArticle Properties
Article Number: 000223354
Article Type: Solution
Last Modified: 20 May 2024
Version: 2
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