Samsung Galaxy S22 Ultra registreres tilfældigt ikke, når den er tilsluttet Dell-skærme
Summary: Denne artikel indeholder oplysninger om Samsun Galaxy S22 Ultra, der tilfældigt ikke registreres, mens den er tilsluttet nogle Dell-skærme ved hjælp af USB Type-C-porten.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Berørte produkter:
- P2422HE skærm fra Dell
- Dell P3421W-skærm
- U3421WE skærm fra Dell
- U3423WE skærm fra Dell
- P3424WE skærm fra Dell
- U2424HE-skærm fra Dell
- U3425WE-skærm fra Dell
- U3223QZ skærm fra Dell
USB Type-C-porten registrerer tilfældigt ikke Samsung Galaxy S22 Ultra , når opladningen er indstillet til Fra i standbytilstand for nogle skærme.
Cause
Dette er det kendte kompatible problem mellem Dell-skærmene og Samsung Galaxy S22 Ultra. Skærmene virker efter hensigten.
Resolution
Tilslut først USB Type C-kablet til U3824DW og Samsung Galaxy S22 Ultra, og udfør derefter en af følgende handlinger for at løse problemet.
- Tryk på tænd / sluk-knappen på Samsung Galaxy S22 Ultra for at slukke, og tænd den derefter igen.
Eller - Genstarte Samsung Galaxy S22 Ultra
Affected Products
Dell P2422HE, Dell P3421W, Dell U3421WE, Dell P3424WE, Dell U2424HE, Dell U3223QZ, Dell U3423WE, Dell U3425WEArticle Properties
Article Number: 000223461
Article Type: Solution
Last Modified: 19 May 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.