Felmeddelande visas i granskningsläge under distributionen av Windows S-läge och SE för utbildning
Summary: Den här artikeln innehåller information om ett felmeddelande som visas i granskningsläget under distributionen av Windows 10 S-läge, Windows 11 S-läge och Windows 11 SE för utbildning.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Berörda plattformar:
- Latitude 3120
- Latitude 3140
- Latitude 3190
- Inspiron 3880
- Inspiron 3891
- Inspiron 3910
- Inspiron 5301
- Inspiron 5402/5409
- Inspiron 5405
- Inspiron 5502/5509
- Inspiron 5505
- Inspiron 13 5310
- Inspiron 13 5320
- Inspiron 14 5410/5418
- Inspiron 14 5415
- Inspiron 14 5420
- Inspiron 14 5425
- Inspiron 14 5406 2-i-1
- Inspiron 14 5410 2-i-1
- Inspiron 14 7415 2-i-1
- Inspiron 14 7420 2-i-1
- Inspiron 14 7425 2-i-1
- Inspiron 15 3501
- Inspiron 15 3502
- Inspiron 15 3505
- Inspiron 15 3510
- Inspiron 15 3511
- Inspiron 15 3515
- Inspiron 15 3520
- Inspiron 15 3521
- Inspiron 15 3525
- Inspiron 15 5510/5518
- Inspiron 15 5515
- Inspiron 16 5620
- Inspiron 16 5625
- Inspiron 16 7610
- Inspiron 16 7620 2-i-1
- Vostro 5301
Berörda operativsystem:
- Windows 10 S-läge
- Windows 11 S-läge
- Windows 11 SE för utbildning
Om enheten har Windows 10 S-läge, Windows 11 S-läge eller Windows 11 SE installerat och sedan försöker installera om samma operativsystem misslyckas det med följande fel:
Windows kunde inte parsa eller bearbeta den obevakade svarsfilen [C:\Windows\Panther\Unattend.xml]
Cause
Som standard tillåter inte S-läge och SE att du kör något kommando, det är en begränsning på operativsystemnivå. På grund av den här begränsningen orsakar körning av ett kommandoskript som anropas av unattend.xml det här felmeddelandet.
Resolution
Om du installerar S-läge eller SE genom att avaktivera säker start i BIOS kan installationen lyckas. Dell Technologies rekommenderar inte att du inaktiverar säker uppstart. Upprepa samma steg igen med säker start aktiverat.
Följ steg-för-steg-processen nedan för att återställa enheten med säker start aktiverad:
- Anslut ett USB-minne som har S-läge eller SE.
- Slå på enheten.
- Starta till inställningen för fast UEFI-programvara genom att trycka på F2-tangenten ett par gånger (tryck på F2-tangenten när Dell-logotypen visas på skärmen).
- I inställningen för fast programvara> för UEFI, Startkonfiguration>, Secure Boot,>Stäng av.
- Klicka på Verkställ och avsluta från inställningen för fast UEFI-programvara (enheten startas om under den här processen).
- Tryck på F12-tangenten när Dell-logotypen verkar visa startenhetsvalet menu.
- Välj USB-minne och tryck på Enter-tangenten (detta initierar start från USB-nyckeln).
- Startadistributionen enligt anvisningarna på skärmen.
- När enheten kommer till Out of Box Experience (OOB), stäng av enheten genom att trycka på strömknappen i fem sekunder.
- Slå på enheten.
- Starta till inställningen för fast UEFI-programvara genom att trycka på F2-tangenten ett par gånger (tryck på F2-tangenten när Dell-logotypen visas på skärmen).
- I inställningen >för fast programvara för UEFI, Boot Configuration>, Secure Boot,>Turn ON.

- Klicka på Verkställ och avsluta från inställningen för fast UEFI-programvara (enheten startas om under den här processen).
- Tryck på F12 när Dell-logotypen visas för att öppna menyn för val av startenhet.
- Välj USB-nyckel och tryck på Enter-tangenten (detta initierar uppstarten från USB-nyckeln).
- Startadistributionen av operativsystemet enligt anvisningarna på skärmen.
- När enheten kommer till OOB följer du instruktionerna på skärmen och loggar in på skrivbordet.
- Öppna systemegenskaperna och kontrollera att operativsystemet är S-läge eller SE.
- Högerklicka på Windows-ikonen på startmenyn> Klicka på System> Klicka på Om
- Enligt Windows-specifikationen ska Edition visas som:
- Windows 10 S-läge
- Windows 11 S-läge
- Windows 11 SE

Affected Products
Inspiron 5301, Inspiron 13 5310, Inspiron 13 5320, Inspiron 5402/5409, Inspiron 5405, Inspiron 5406 2-in-1, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 5415, Inspiron 14 5420, Inspiron 14 5425, Inspiron 7415 2-in-1
, Inspiron 14 7420 2-in-1, Inspiron 14 7425 2-in-1, Inspiron 3501, Inspiron 3502, Inspiron 3505, Inspiron 15 3510, Inspiron 15 3511, Inspiron 15 3515, Inspiron 15 3520, Inspiron 15 3521, Inspiron 15 3525, Inspiron 5502/5509, Inspiron 5505, Inspiron 15 5510/5518, Inspiron 5515, Inspiron 16 5620, Inspiron 16 5625, Inspiron 16 7610, Inspiron 16 7620 2-in-1, Inspiron 3880, Inspiron 3891, Inspiron 3910, Latitude 3120, Latitude 3140, Latitude 3190, Vostro 5301
...
Article Properties
Article Number: 000223620
Article Type: Solution
Last Modified: 15 Apr 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.