Los auriculares, los parlantes y las barras de sonido de Dell no funcionan como se espera con Microsoft Teams
Summary: En este artículo, se analizan varios problemas con los auriculares, los parlantes y las barras de sonido Dell que utilizan la conexión de llave mientras se utiliza Microsoft Teams.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Productos afectados:
- Auriculares con cable ANC Dell Pro Plus WH5024
- Auriculares inalámbricos ANC Dell Pro Plus WL5024
- Auriculares inalámbricos ANC Dell Pro Premium: WL7024
- Auriculares con cable Dell Pro WH3024
- Auriculares inalámbricos Dell Pro WL3024
- Barra de sonido delgada para conferencias Dell SB522A
- Altavoz Dell con adaptador multipuerto MH3021P
- Altavoz inalámbrico Dell Pro Plus SL525
- Altavoz con cable Dell Pro SP325
- Barra de sonido para conferencias Dell Pro Premium SB725
Indicios:
- La funcionalidad del botón de Teams no funciona:
- Cuando intente iniciar la aplicación.
- Cuando se utiliza la función Levantar la mano.
- El silencio del micrófono no se sincroniza con Teams cuando se gira el brazo del micrófono o se presiona el botón de silencio en los auriculares durante una llamada o una reunión.
- Las funciones de control de llamadas, como aceptar, rechazar y finalizar llamada, no funcionan cuando se presiona el botón de llamada o de gancho.
Cause
Hay un problema conocido de la aplicación Microsoft Teams con el nuevo cliente de Teams (24033.813.2773.520). No hay ninguna acción de recuperación para los usuarios que usan la nueva aplicación Microsoft Teams. Solo la aplicación Microsoft Teams clásica tiene la solución alternativa.
Resolution
Nota: Las actualizaciones del cliente de Microsoft Teams se reciben automáticamente (administradas por los administradores de TI).
Para un usuario que ejecuta la aplicación Microsoft Teams clásica, se recomienda realizar lo siguiente:
Solución alternativa:
Desactive el controlador de audio Intel Smart Sound Technology de la computadora:
- Haga clic con el botón secundario en el botón Inicio y, a continuación, haga clic en Ejecutar.
- Escriba
devmgmt.mscy, luego, presione Intro. - En el Administrador de dispositivos, busque Controladora >de sonido, video y juegosTecnología Intel Smart Sound y> haga clic en la pestaña> Controlador Seleccione Deshabilitar dispositivo

- Desconecte y vuelva a enchufar la llave USB en la enumeración nueva.
- ClaroCaché de aplicaciones de Microsoft Teams.
- Salga de la aplicación Teams.
- Haga clic con el botón secundario en el botón Inicio y, a continuación, haga clic en Ejecutar.
- Intro
%appdata%\Microsoft\Teamsy, a continuación, haga clic en Run. - Elimine todos los archivos y carpetas del directorio.
- Reanudar Aplicación Teams
Nota: Para obtener más información, consulte Borrar la caché del cliente de Teams
Para comprobar la versión de Teams:
Seleccione los tres puntos suspensivos (...) en la esquina> superior derecha Acerca de> la versión.

- Equipos clásicos: v1.7.00.7956 o posterior
- Nuevos equipos: v24033.813.2773.520 o posterior
Affected Products
Dell Speakerphone with Multiport Adapter – MH3021P, Dell Pro Premium Conferencing Soundbar SB725, Dell Pro Plus Wireless Speakerphone SL525, Dell Slim Conferencing Soundbar - SB522A, Dell Pro Wired Speakerphone SP325, Dell Pro Wired Headset WH3024
, Dell Pro Plus Wired ANC Headset WH5024, Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024
...
Article Properties
Article Number: 000223675
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.