Les casques, haut-parleurs et barres de son Dell ne fonctionnent pas comme prévu avec Microsoft Teams

Summary: Cet article traite de plusieurs problèmes rencontrés avec les casques, haut-parleurs et barres de son Dell lors de l’utilisation de la connexion par dongle lors de l’utilisation de Microsoft Teams. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Produits concernés :

  • Casque filaire à contrôle actif du bruit Dell Pro Plus - WH5024
  • Casque ANC sans fil Dell Pro Plus WL5024
  • Casque ANC sans fil Dell Pro Premium - WL7024
  • Casque filaire Dell Pro WH3024
  • Casque sans fil Dell Pro WL3024
  • Barre de son Dell Slim Conferencing SB522A
  • Haut-parleur Dell avec adaptateur multiport MH3021P
  • Haut-parleur sans fil Dell Pro Plus SL525
  • Haut-parleur filaire Dell Pro SP325
  • Barre de son de conférence Dell Pro Premium SB725

Symptômes :

  • La fonctionnalité du bouton Teams ne fonctionne pas :
    • Lors de la tentative de démarrage de l’application.
    • Lors de l’utilisation de la fonction Lever la main.
  • La désactivation du microphone ne se synchronise pas avec Teams lorsque vous basculez le microphone ou que vous appuyez sur le bouton de mise en sourdine du casque au cours d’un appel ou d’une réunion.
  • Les fonctions de contrôle d’appel telles que l’acceptation, le rejet et la fin de l’appel ne fonctionnent pas lorsque vous appuyez sur le bouton d’appel ou de raccrochement.

Cause

Il existe un problème connu dans l’application Microsoft Teams avec le client New Teams (24033.813.2773.520). Aucune action de récupération n’est effectuée pour les utilisateurs qui utilisent la nouvelle application Microsoft Teams. Seule l’application Microsoft Teams classique offre une solution de contournement.

Resolution

Remarque : Les mises à jour du client Microsoft Teams sont automatiquement reçues (gérées par les administrateurs informatiques).

Pour les utilisateurs exécutant l’application Microsoft Teams classique, il est recommandé d’effectuer les opérations suivantes :

Solution de contournement :

Désactivez le pilote audio Intel Smart Sound Technology de l’ordinateur :

  1. Cliquez avec le bouton droit de la souris sur le bouton Démarrer , puis cliquez sur Exécuter.
  2. Saisissez devmgmt.msc puis appuyez sur Entrée.
  3. Dans le Gestionnaire de périphériques, recherchez Contrôleur >audio, vidéo et jeuIntel Smart Sound>, puis cliquez sur l’onglet> Pilote. Sélectionnez Désactiver le périphérique.
    Désactivation de la technologie Intel Smart Sound pour l’audio USB
  4. Débranchez et rebranchez le dongle USB vers une nouvelle énumération.
  5. ClairCache de l’application Microsoft Teams.
    1. Quittez l’application Teams.
    2. Cliquez avec le bouton droit de la souris sur le bouton Démarrer , puis cliquez sur Exécuter.
    3. Entrée %appdata%\Microsoft\Teams , puis cliquez sur Run.
    4. Supprimez tous les fichiers et dossiers du répertoire.
    5. Redémarrer Application Teams
Remarque : Pour plus d’informations, consultez l’article Vider le cache du client Teams Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Pour vérifier la version de Teams :

Sélectionnez les trois points de suspension (...) dans le coin> supérieur droit À propos> de la version.

Vérifier la version dans Microsoft Teams

  • Classic Teams : v1.7.00.7956 ou version ultérieure
  • New Teams : v24033.813.2773.520 ou version ultérieure

Affected Products

Dell Speakerphone with Multiport Adapter – MH3021P, Dell Pro Premium Conferencing Soundbar SB725, Dell Pro Plus Wireless Speakerphone SL525, Dell Slim Conferencing Soundbar - SB522A, Dell Pro Wired Speakerphone SP325, Dell Pro Wired Headset WH3024 , Dell Pro Plus Wired ANC Headset WH5024, Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024 ...
Article Properties
Article Number: 000223675
Article Type: Solution
Last Modified: 07 Nov 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.