PowerStore:SRMフェールオーバー テストがデバイスが見つからないため失敗しました
Summary: SRMフェールオーバー テストがデバイスが見つからないため失敗しました
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
SRMリカバリー レポートでは、エラーが次のようにハイライト表示されます。
Failed to recover datastore 'xxxxxxxx'. VMFS volume residing on recovered devices '"a2d686f3-54ca-4db4-ae21-1ab7f156187a". Recovered device 'a2d686f3-54ca-4db4-ae21-1ab7f156187a' not found after HBA rescan
Cause
- SRMフェールオーバー テストでは、DR PowerStore上にスナップショットを作成し、PowerStoreで自動生成されたホストLUN ID (HLU)を使用して、スナップショットをDR ESXiホストにマッピングします。
- PowerStoreで自動生成されたHLUは、N+1(ここでN=最も高いHLU)ロジックを使用して、ESXiの最大HLU 16383までLUN ID (HLU)を列挙します。
- ESXi最大HLU =1024(デフォルト)
- SRMによって保護されているLUNが多数あり、過去数か月間に複数のフェールオーバー テストが実行された場合、新しいマッピングHLUが1024+に達する可能性があり、その結果、ESXiホストはDR ESXiでデバイス マッピングを検出できません。これは、スナップショットを自動的にマッピングする他のアプリケーションにも影響を与える可能性があります。詳細については、「 PowerStore: アプリケーションによってREST APIを介してマッピングされたボリュームがESXiに表示されない
Resolution
クラスター内のすべてのVMware ESXiホストで、Disk.MaxLUNを16383に増やします。
https://docs.vmware.com/en/VMware-vSphere/7.0/com.vmware.vsphere.storage.doc/GUID-22710463-E035-4EB9-8FB1-CA12731D43CA.html
Affected Products
SRM, PowerStoreOSArticle Properties
Article Number: 000223787
Article Type: Solution
Last Modified: 17 May 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.