PowerStore: SRM yük devretme testi, aygıt bulunamadığından başarısız oldu
Summary: SRM yük devretme testi, aygıt bulunamadığından başarısız oldu
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
SRM Kurtarma Raporunda hatalar aşağıdaki gibi vurgulanır:
Failed to recover datastore 'xxxxxxxx'. VMFS volume residing on recovered devices '"a2d686f3-54ca-4db4-ae21-1ab7f156187a". Recovered device 'a2d686f3-54ca-4db4-ae21-1ab7f156187a' not found after HBA rescan
Cause
- SRM yük devretme testi, DR PowerStore'da bir anlık görüntü oluşturur ve anlık görüntüyü, PowerStore'un otomatik olarak oluşturduğu Ana Bilgisayar LUN Kimliği (HLU) ile DR ESXi ana bilgisayarlarıyla eşler.
- Otomatik olarak oluşturulan PowerStore HLU, ESXi için maksimum HLU 16383'e kadar LUN kimliklerini (HLU) numaralandırmak için N+1 (burada N=en yüksek HLU) mantığını kullanır.
- Esxi max HLU = varsayılan olarak 1024
- SRM tarafından korunan çok sayıda LUN varsa ve geçtiğimiz aylarda birden fazla yük devretme testi yapıldıysa yeni eşleme HLU 1024+ değerine ulaşabilir ve bu da ESXi ana bilgisayarlarının DR ESXi'de aygıt eşlemesini bulamamasına neden olur. Bu, anlık görüntüleri otomatik olarak eşleyen diğer uygulamaları da etkileyebilir. Daha fazla bilgi için bkz. PowerStore: Bir Uygulama Tarafından REST API Üzerinden Eşlenen Disk Bölümleri ESXi'de Görünür Değil
Resolution
Kümedeki tüm VMware ESXi ana bilgisayarlarında Disk.MaxLUN değerini 16383'e yükseltin
https://docs.vmware.com/en/VMware-vSphere/7.0/com.vmware.vsphere.storage.doc/GUID-22710463-E035-4EB9-8FB1-CA12731D43CA.html
Affected Products
SRM, PowerStoreOSArticle Properties
Article Number: 000223787
Article Type: Solution
Last Modified: 17 May 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.