Częstotliwość odświeżania monitora zmniejsza się po ponownym uruchomieniu, gdy połączenie szeregowe Thunderbolt ma wartość Zoptymalizowane

Summary: W tym artykule opisano częstotliwość odświeżania monitora Dell U3425WE spada po ponownym uruchomieniu komputera, gdy ustawienie połączenia szeregowego Thunderbolt jest ustawione na zoptymalizowane. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotyczy produktów:

  • Dell U3425WE Monitor
  • Stacja dokująca Dell Thunderbolt — WD22TB4

Cause

Przyczyną tego problemu jest brak zmiany trybu ALT .

Norma: Jeśli pierwszy monitor deklaruje 4-torową ścieżkę HBR3, drugi monitor to HBR3 1-torowa, HBR2 2-torowa lub HBR 4-torowa.

Uwaga: 4-liniowy HBR3 może obsługiwać 3440 x 1440 @120Hz 10 bitów.

Zoptymalizowane: Jeśli pierwszy monitor deklaruje 4-torową ścieżkę HBR2, drugi monitor pracuje w 4-torowej wersji HBR2. Ten problem można uniknąć, jeśli zarówno pierwszy, jak i drugi monitor są ustawione jako zoptymalizowane (4-torowy HBR2).

Uwaga: 4-liniowy HBR2 może obsługiwać 3440 x 1440 @120Hz 8 bitów.

U3425WE OSD połączenia szeregowego Thunderbolt ustawione na Zoptymalizowane

Resolution

Obejście problemu:

Użytkownik może rozwiązać tę sytuację, wykonując jedną z następujących czynności:

  • Odłącz, a następnie ponownie podłącz Thunderbolt 4 między notebookiem a pierwszym monitorem.
  • Odłącz zasilający i ponownie podłącz do pierwszego monitora.
  • Wyłącz pierwszy monitor, a następnie włącz go ponownie.

Rozwiązanie:

  • Ustaw ustawienie połączenia szeregowego Thunderbolt obu monitorów na zoptymalizowane.
    • Jeśli pierwsze ustawienie monitora to Zoptymalizowane , a rozdzielczość to 3440 × 1440 @60Hz.
    • Drugi monitor jest ustawiony na tryb Standardowy.
    • Spróbuj ponownie zmienić ustawienie (zoptymalizowane>pod kątem standardu>).

Affected Products

Dell U3425WE, Dell Thunderbolt Dock – WD22TB4
Article Properties
Article Number: 000223924
Article Type: Solution
Last Modified: 18 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.