NetWorker: Since Upgrading to 19.9 or 19.10, Save Sets Query Returns No Result

Summary: Since upgrading to NetWorker 19.9 or 19.10, Save Sets search returns no results.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The NetWorker Management Console's (NMC) save set search returns no results.

Screenshot of NMC save set search no results

Cause

This issue was raised to NetWorker engineering.

Resolution

A code fix for this issue is planned for a future NetWorker version.

Workaround:

  1. Clear both Clone Retention Time fields, or change the values to a range for the save sets being searched.
  2. Re-run search.

Search clone retention fields

 

Affected Products

NetWorker Family, NetWorker, NetWorker Series
Article Properties
Article Number: 000224281
Article Type: Solution
Last Modified: 10 May 2024
Version:  2
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