Falha na operação Add Console do plug-in do Dell Operations Manager com "Management Server already added"
Summary: Ao adicionar um console ao plug-in do OpenManage Enterprise Operations Manager, o trabalho de registro falha com "O Management Server já foi adicionado em algum outro OpenManage Enterprise". ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Durante a operação Add Console, o trabalho de registro do servidor de gerenciamento falha com o seguinte erro:
"Message: Add SCOM console job is unsuccessful. The SCOM Management Server [Management Server Name] is already added in some other OpenManage Enterprise. Details: Cannot proceed the Add SCOM Console job. The SCOM Management Server is already added in some other OpenManage Enterprise. Recommended Action: Ensure that the SCOM Management Server is not added, or Remove the SCOM Management Server from Operations Manager plug-in from the concerned OpenManage Enterprise."
Cause
Parte do processo de registro do servidor de gerenciamento exige que as chaves do Registro sejam criadas nos servidores de gerenciamento do System Center Operations Manager (SCOM). Se uma tentativa de registro anterior falhar, essas chaves de registro serão deixadas nos servidores de gerenciamento. Isso faz com que qualquer tentativa adicional de registro falhe, pois o processo de registro verifica se essas chaves já existem.
Resolution
Em cada servidor de gerenciamento dentro do pool de gerenciamento, verifique se a seguinte chave do Registro não existe.
HKLM:\\SOFTWARE\Dell\Dell OME Operations Manager PluginSe existir a chave "Dell OpenManage Enterprise Operations Manager Plugin", exclua a chave de registro e repita a operação de registro.
Affected Products
OpenManage Enterprise Operations ManagerArticle Properties
Article Number: 000224538
Article Type: Solution
Last Modified: 02 May 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.