Bewerking voor het toevoegen van console voor Dell Operations Manager plug-in mislukt met 'Beheerserver is al toegevoegd'
Summary: Wanneer u een console toevoegt aan de OpenManage Enterprise Operations Manager plug-in, mislukt de registratietaak met 'Management Server is already added in some other OpenManage Enterprise'. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Tijdens de bewerking Console toevoegen mislukt de registratietaak van de beheerserver met de volgende fout:
"Message: Add SCOM console job is unsuccessful. The SCOM Management Server [Management Server Name] is already added in some other OpenManage Enterprise. Details: Cannot proceed the Add SCOM Console job. The SCOM Management Server is already added in some other OpenManage Enterprise. Recommended Action: Ensure that the SCOM Management Server is not added, or Remove the SCOM Management Server from Operations Manager plug-in from the concerned OpenManage Enterprise."
Cause
Een deel van het registratieproces voor beheerservers vereist dat registersleutels worden gemaakt op de System Center Operations Manager (SCOM)-beheerservers. Als een eerdere registratiepoging mislukt, blijven deze registratiesleutels op de beheerservers staan. Dit zorgt ervoor dat elke extra registratiepoging mislukt, omdat het registratieproces controleert of deze sleutels al bestaan.
Resolution
Controleer op elke beheerserver binnen de beheerpool of de volgende registersleutel niet bestaat.
HKLM:\\SOFTWARE\Dell\Dell OME Operations Manager PluginAls de sleutel 'Dell OpenManage Enterprise Operations Manager Plugin' bestaat, verwijdert u de registersleutel en probeert u de registratiebewerking opnieuw uit te voeren.
Affected Products
OpenManage Enterprise Operations ManagerArticle Properties
Article Number: 000224538
Article Type: Solution
Last Modified: 02 May 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.