Connectrix MDS : Erreur « Failure : Enregistrer l’état : L’objet demandé est introuvable »
Summary: Received "Failure : Enregistrer l’état : L’élément demandé n’a pas été trouvé » lors de la génération du rapport rum avec la méthode de transport de licence désactivée.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La méthode de transport des licences est désactivée sans qu’aucune fonctionnalité de licence ne soit activée sur le commutateur lors de la génération du rapport d’utilisation des licences (RUM).
switch(config)# license smart transport off switch(config)# exit switch# copy running-config startup-config
switch# show lice all | grep -A 2 Transport Transport: Type: Off switch# license smart save usage all bootflash:all_rum.txt Failure: save status: The requested item was not found
Cause
Pour les commutateurs livrés avec la version 9.2(2) ou une version ultérieure, les données d’utilisation de licence peuvent ne pas être générées. La demande de la commande « license smart save usage » lorsqu’aucune utilisation n’est présente sur le commutateur entraîne le message d’échec.
Un problème Cisco est signalé sans version corrigée connue. Abonnez-vous à CSCwb13861 pour recevoir des notifications.
Un problème Cisco est signalé sans version corrigée connue. Abonnez-vous à CSCwb13861 pour recevoir des notifications.
Resolution
Contournement:
Activez la fonctionnalité de licence sur le commutateur pour contourner le message d’échec. Cela rend le commutateur non conforme du point de vue du CSSM, car la licence n’a jamais été achetée pour ce commutateur.
Activez d’abord une fonctionnalité, par exemple pour la licence Enterprise :
Remarque : La sécurité des ports et la fonctionnalité IVR sont activées pour générer le rapport RUM. Assurez-vous de désactiver ces fonctionnalités si elles ne sont pas utilisées.
Activez la fonctionnalité de licence sur le commutateur pour contourner le message d’échec. Cela rend le commutateur non conforme du point de vue du CSSM, car la licence n’a jamais été achetée pour ce commutateur.
Activez d’abord une fonctionnalité, par exemple pour la licence Enterprise :
switch# config switch(config)# feature ivrSi la commande show license usage indique le nombre de « ENTERPRISE_PKG » dans la liste, générez le rapport RUM.
switch(config)# sh lic usage License Authorization: Status: Not Applicable (ENTERPRISE_PKG): Description: MDS 9200 series Enterprise package Count: 1 Version: 1.0 Status: IN USE Enforcement Type: NOT ENFORCED License Type: Generic
switch(config)# license smart save usage all bootflash:all_rum.txt Success: Saved in bootflahs:/all_rum_txt.Si la commande show license usage ne montre aucune utilisation de licence, utilisez une autre fonctionnalité de licence pour le nombre d’utilisation des licences, puis générez un rapport RUM.
switch(config)# feature ivr switch(config)# show feature |grep ivr ivr 1 enabled switch(config)# show lic usage License Authorization: Status: Not ApplicableVoici un exemple d’utilisation de la fonction de sécurité des ports pour activer et générer un rapport RUM, car aucune utilisation de licence n’est observée lorsque la fonction IVR est activée.
switch(config)# show feature |gre port-security port-security 1 disabled switch(config)# feature port-security switch(config)# show feature |gre port-security port-security 1 enabled switch(config)# sh lic usage License Authorization: Status: Not Applicable (ENTERPRISE_PKG): Description: MDS 9200 series Enterprise package Count: 1 Version: 1.0 Status: IN USE Enforcement Type: NOT ENFORCED License Type: Generic switch(config)# license smart save usage all bootflash:all_RumSW1.txt Success: Saved in bootflash:/all_RumSW1.txt.
Remarque : La sécurité des ports et la fonctionnalité IVR sont activées pour générer le rapport RUM. Assurez-vous de désactiver ces fonctionnalités si elles ne sont pas utilisées.
Article Properties
Article Number: 000224720
Article Type: Solution
Last Modified: 08 May 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.