PowerProtect. Сбой восстановления на уровне файлов (FLR) с ошибкой отказано в доступе во время просмотра веб-страниц

Summary: При использовании PowerProtect Data Manager для восстановления файлов на виртуальной машине (ВМ) Windows VMware процесс FLR не просматривает папки и сообщает об ошибке отказа в доступе. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

При просмотре папок после завершения процедуры монтирования появляется ошибка, подобная следующей:
 

400: Failed to update FLR session. Could not get directory contents. Unable to retrieve file list from IP_of_VM (vm-######) path 'C:\Folder_Name' offset 0. Unable to perform FLR Agent operation 'browse_files' on VM IP_of_VM (vm-######). Cannot open 'C:\Program Files (x86)\EMC\vProxy FLR Agent\flr\mountpoints\FLR##########\00-C$\Folder_Name': open C:\Program Files (x86)\EMC\vProxy FLR Agent\flr\mountpoints\FLR##########\00-C$\Folder_Name: Access is denied.

Cause

Ошибка указывает на проблему с разрешениями для учетной записи, которая использовалась для инициирования FLR. В Windows нет разрешений на доступ к этим файлам и папкам.

Resolution

Существует несколько способов решения этой проблемы.

Измените учетную запись, используемую для запуска FLR, на учетную запись с правами локального администратора или администратора домена на этом хосте виртуальной машины Windows.
B. Установите параметр «Запуск с повышенными привилегиями».
Временное решение вручную заключается в восстановлении файлов непосредственно на хосте целевой виртуальной машины:

  1. Войдите в целевую виртуальную машину, на которую восстанавливаются файлы, используя локальную учетную запись или учетную запись администратора домена.
  2. С помощью проводника Windows перейдите в нужную папку:  C:\Program Files (x86)\EMC\vProxy FLR Agent\flr\mountpoints\FLR##########\00-C$\Folder_Name
    Примечание.  Имя папки FLR########## меняется при каждом выполнении операции FLR, это идентификатор задания.
  3. Вручную скопируйте необходимые файлы или папки в нужное местоположение.
  4. Вернитесь в пользовательский интерфейс PowerProtect Data Manager и отмените восстановление после восстановления файлов.
     

Affected Products

PowerProtect Data Manager Software
Article Properties
Article Number: 000224891
Article Type: Solution
Last Modified: 04 Sep 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.