PowerProtect: Återställning på filnivå (FLR) misslyckas med fel vid nekad åtkomst vid bläddring

Summary: Med hjälp av PowerProtect Data Manager för att återställa filer till en virtuell Windows VMware-maskin (VM) går FLR-processen inte att bläddra i mappar och lägger upp ett fel om nekad åtkomst. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Om du bläddrar i mapparna efter att monteringsproceduren har slutförts uppstår ett fel som liknar följande:
 

400: Failed to update FLR session. Could not get directory contents. Unable to retrieve file list from IP_of_VM (vm-######) path 'C:\Folder_Name' offset 0. Unable to perform FLR Agent operation 'browse_files' on VM IP_of_VM (vm-######). Cannot open 'C:\Program Files (x86)\EMC\vProxy FLR Agent\flr\mountpoints\FLR##########\00-C$\Folder_Name': open C:\Program Files (x86)\EMC\vProxy FLR Agent\flr\mountpoints\FLR##########\00-C$\Folder_Name: Access is denied.

Cause

Felet indikerar ett behörighetsproblem med det konto som används för att initiera FLR. Den har inte behörighet i Windows för att komma åt dessa filer och mappar.

Resolution

Det finns flera sätt att lösa det här behörighetsproblemet:

A. Ändra det konto som används för att initiera FLR till ett som har antingen lokal behörighet eller domänadministratörsbehörighet för den virtuella Windows-datorns värd.
B. Ställ in alternativet "Kör med förhöjd behörighet"
C. En manuell lösning är att återställa filerna direkt på den virtuella målvärden:

  1. Logga in på den virtuella måldatorn som filerna återställs till med antingen ett lokalt konto eller ett konto på domänadministratörsnivå.
  2. Använd Utforskaren och bläddra till önskad mapp:  C:\Program Files (x86)\EMC\vProxy FLR Agent\flr\mountpoints\FLR##########\00-C$\Folder_Name
    Obs!  FLR##########mappnamnet ändras varje gång en FLR-åtgärd körs, det är ett jobb-ID.
  3. Kopiera de filer eller mappar som behövs manuellt till den avsedda platsen.
  4. Gå tillbaka till användargränssnittet för PowerProtect Data Manager och avbryt återställningen när filerna har återställts.
     

Affected Products

PowerProtect Data Manager Software
Article Properties
Article Number: 000224891
Article Type: Solution
Last Modified: 04 Sep 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.