PowerEdge: H965i: Errori del cavo Slimline ed errore Slimline collegato a un dispositivo non alimentato

Summary: 16G: PowerEdge RAID Controller (PERC) H965i Numero parte 3KWJN Revisione A05 potrebbe interrompersi in modo intermittente dopo il POST, segnalando HWC8010 e UEFI0116. Il registro del ciclo di vita (LC) può anche registrare un errore di SWC5012 indicante Impossibile accendere l'host perché un cavo sottile è collegato a un dispositivo non alimentato. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le configurazioni dei cavi vengono controllate solo quando viene applicata l'alimentazione CA e non vengono rivalutate durante i riavvii o i cicli di alimentazione flessibili.

La sensibilità alla tensione può causare falsi errori HWC8010 cavo Slimline e SWC5012 Dispositivo slimline non alimentato durante l'accensione o il ciclo di accensione del sistema.

Questa condizione è osservabile in modo intermittente.

Schermata di errore POST:

HWC8010: L'operazione di controllo della configurazione del sistema ha comportato i seguenti problemi: Configurazione mancante.

Schermata dell'errore POST HWC8010


Registro LC:

SWC5012: Impossibile accendere l'host perché un cavo sottile è collegato a un dispositivo non alimentato.

Errore del registro LC SWC5012

Cause

Variazioni di tensione durante il rilevamento dei cavi

Resolution

Correzione:
aggiornare la versione del firmware iDRAC alla versione 7.10.50.00 (disponibilità prevista per giugno 2024) per risolvere questo problema.

Soluzione alternativa:
la rimozione e la riapplicazione dell'alimentazione CA (o l'utilizzo del ciclo di alimentazione CA dell'iDRAC) possono ridurre temporaneamente gli errori.

Affected Products

PowerEdge RAID Controller H965i Adapter, PowerEdge RAID Controller H965i Front, PowerEdge RAID Controller H965i MX
Article Properties
Article Number: 000224900
Article Type: Solution
Last Modified: 13 Jan 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.