VxRail : Échec de l’activation de vLCM lors de l’utilisation d’un vCenter 8.0 U3 externe

Summary: Les modifications apportées à la façon dont vCenter 8.0 U3 gère les demandes HTTP entraînent un échec lors de l’activation de vLCM.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il est admis que la version du vCenter externe (vCenter géré par le client) soit supérieure à la version de l’hôte ESXi du cluster VxRail.
Toutefois, lorsque vCenter 8.0 U3 externe gère certains hôtes VxRail de version précédente, l’activation de vLCM sur le cluster échoue.

Scénario 1 : Échec de l’activation du déploiement du cluster Day1 vLCM.
Capture d’écran de l’échec du déploiement 

Scénario 2 : L’activation de Day2 de vLCM est bloquée à 12 %.
Capture d’écran de l’échec lors de l’activation de vLCM 

Cause

vCenter 8.0 U3 commence à prendre en charge l’en-tête de compression au format gzip pour les requêtes HTTP. Il n’est pas compatible avec les versions précédentes de VxRail Manager, ce qui entraîne des problèmes de communication entre vCenter et VxRail Manager.

Resolution

Les versions 7.0.520 et 8.0.300 ont résolu ce problème.

  • Pour le scénario day1, créez une nouvelle image des nœuds vers la version 7.0.520 ou 8.0.300, puis créez le cluster avec vLCM activé.
  • Pour le scénario day2, mettez à niveau le cluster vers la version 7.0.520 ou 8.0.300, puis activez vLCM.



Si vous n’êtes pas prêt pour une mise à niveau, veuillez contacter le support Dell pour appliquer un correctif sur VxRail Manager.

Affected Products

VxRail, VxRail Appliance Series, VxRail Software
Article Properties
Article Number: 000225089
Article Type: Solution
Last Modified: 26 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.