PowerStore : L’ajout d’un système distant PowerProtect DD échoue avec le 0xE0201002001F d’erreur ou affiche « Complete data connection loss ».
Summary: Lorsqu’il existe plusieurs réseaux de stockage, la réplication et le stockage (iSCSI) étant définis sur des réseaux distincts, la connexion à PowerProtect DD échoue.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
L’ajout de « PowerProtect DD » en tant que système distant échoue : « Impossible d’obtenir des initiateurs à partir du système local. (0xE0201002001F) ».
» La connexion de données « PowerProtect DD » affiche une « perte complète de la connexion de données ».
» La connexion de données « PowerProtect DD » affiche une « perte complète de la connexion de données ».
Cause
Avec la version 4.0 du système d’exploitation, plusieurs réseaux de stockage peuvent se voir attribuer des rôles ou des objectifs distincts de réseau de réplication ou de stockage. Si plusieurs réseaux de stockage sont établis à des fins iSCSI, NVMe ou de réplication distinctes, la connexion au système PowerProtect DD échoue.
Resolution
Ce problème sera résolu dans une prochaine version du système d’exploitation.
Solution de contournement :
utilisez un réseau de stockage unique ayant des objectifs iSCSI et de réplication définis.
1. Configurez un réseau de stockage unique avec l’option Replication et iSCSI Storage purposes sélectionnée.
Note: D’autres réseaux de stockage peuvent être créés à des fins iSCSI et NVMe/TCP.
2. Accédez à Settings > Networking > Network IPs Storage > More Actions > Reconfigurez et assurez-vous que les cases Replication et Storage (iSCSI) sont sélectionnées > pour le réseau de stockage.
3. Si l’action d’ajout d’un système distant « PowerProtect DD » a échoué avec 0xE0201002001F erreur, ajoutez à nouveau le système distant « PowerProtect DD » et assurez-vous que l’état
de sa connexion de données est « OK ». 4. Si le symptôme de « perte totale de la connexion de données » est « Perte totale de la connexion de données » sur le système distant « PowerProtect DD », vérifiez si l’état de la connexion des données du ou des systèmes distants « PowerProtect_DD » est « OK ». Si ce n’est pas le cas, exécutez l’action « Vérifier et mettre à jour » sur le système distant pour rétablir la connexion de données.
5. Si les problèmes persistent, contactez votre prestataire de services pour obtenir de l’aide et consultez cet article de la base de connaissances.
Solution de contournement :
utilisez un réseau de stockage unique ayant des objectifs iSCSI et de réplication définis.
1. Configurez un réseau de stockage unique avec l’option Replication et iSCSI Storage purposes sélectionnée.
Note: D’autres réseaux de stockage peuvent être créés à des fins iSCSI et NVMe/TCP.
2. Accédez à Settings > Networking > Network IPs Storage > More Actions > Reconfigurez et assurez-vous que les cases Replication et Storage (iSCSI) sont sélectionnées > pour le réseau de stockage.
3. Si l’action d’ajout d’un système distant « PowerProtect DD » a échoué avec 0xE0201002001F erreur, ajoutez à nouveau le système distant « PowerProtect DD » et assurez-vous que l’état
de sa connexion de données est « OK ». 4. Si le symptôme de « perte totale de la connexion de données » est « Perte totale de la connexion de données » sur le système distant « PowerProtect DD », vérifiez si l’état de la connexion des données du ou des systèmes distants « PowerProtect_DD » est « OK ». Si ce n’est pas le cas, exécutez l’action « Vérifier et mettre à jour » sur le système distant pour rétablir la connexion de données.
5. Si les problèmes persistent, contactez votre prestataire de services pour obtenir de l’aide et consultez cet article de la base de connaissances.
Affected Products
PowerStoreArticle Properties
Article Number: 000225361
Article Type: Solution
Last Modified: 10 Dec 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.