PowerStore: L'aggiunta del sistema remoto PowerProtect DD non riesce con errore 0xE0201002001F o mostra il messaggio "Complete data connection loss".
Summary: Quando esistono più reti di storage, con la funzione Replication and Storage (iSCSI) definita su reti separate, la connessione a PowerProtect DD non riesce.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
L'aggiunta di "PowerProtect DD" come sistema remoto non riesce: "Impossibile ottenere gli initiator dal sistema locale. (0xE0201002001F)"."
PowerProtect DD" mostra una "perdita completa della connessione dati".
PowerProtect DD" mostra una "perdita completa della connessione dati".
Cause
Con la versione 4.0 del sistema operativo, a più reti di storage possono essere assegnati ruoli o scopi separati della rete di replica o di storage. Se sono stabilite più reti di storage, con scopi iSCSI, NVMe o di replica separati, la connessione al sistema PowerProtect DD non riesce.
Resolution
Questo problema verrà risolto in una versione futura del sistema operativo.
Soluzione alternativa:
utilizzare una singola rete di storage con finalità iSCSI e di replica definite.
1. Configurare una singola rete di storage con gli scopi di replica e storage iSCSI selezionati.
Nota: È possibile creare altre reti di storage con scopi iSCSI e NVMe/TCP.
2. Passare a Settings > Networking > Network IPs > Storage > More Actions > Riconfigurare e assicurarsi che entrambe le caselle Replication and Storage (iSCSI) siano selezionate per la rete di storage.
3. Se l'azione per aggiungere il sistema remoto "PowerProtect DD" non riesce e 0xE0201002001F errore, aggiungere nuovamente il sistema remoto "PowerProtect DD" e verificare che lo stato della connessione dati sia "Ok"
.4 Se il sintomo del sistema remoto "PowerProtect DD" contiene il messaggio "Complete data connection loss", verificare se lo stato della connessione dati dei sistemi remoti "PowerProtect_DD" è "Ok". In caso contrario, eseguire l'azione "Verifica e aggiornamento" sul sistema remoto per ristabilire la connessione dati.
5. Se il problema persiste, contattare il fornitore di servizi per assistenza e fare riferimento a questo articolo della Knowledge Base.
Soluzione alternativa:
utilizzare una singola rete di storage con finalità iSCSI e di replica definite.
1. Configurare una singola rete di storage con gli scopi di replica e storage iSCSI selezionati.
Nota: È possibile creare altre reti di storage con scopi iSCSI e NVMe/TCP.
2. Passare a Settings > Networking > Network IPs > Storage > More Actions > Riconfigurare e assicurarsi che entrambe le caselle Replication and Storage (iSCSI) siano selezionate per la rete di storage.
3. Se l'azione per aggiungere il sistema remoto "PowerProtect DD" non riesce e 0xE0201002001F errore, aggiungere nuovamente il sistema remoto "PowerProtect DD" e verificare che lo stato della connessione dati sia "Ok"
.4 Se il sintomo del sistema remoto "PowerProtect DD" contiene il messaggio "Complete data connection loss", verificare se lo stato della connessione dati dei sistemi remoti "PowerProtect_DD" è "Ok". In caso contrario, eseguire l'azione "Verifica e aggiornamento" sul sistema remoto per ristabilire la connessione dati.
5. Se il problema persiste, contattare il fornitore di servizi per assistenza e fare riferimento a questo articolo della Knowledge Base.
Affected Products
PowerStoreArticle Properties
Article Number: 000225361
Article Type: Solution
Last Modified: 10 Dec 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.