PowerProtect:元のData Managerのホスト名と管理者パスワードが正しいことを確認します。

Summary: この記事では、ServerDRバックアップが失敗し、ポップアップに「424: 元のData Managerのホスト名と管理者パスワードが正しいことを確認してください。」

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

ServerDRバックアップを実行すると、次のメッセージを含むポップアップが表示されます。
424: Make sure that the original Data Manager Hostname and admin passwords are correct.


元のData Managerのホスト名と管理者パスワードが正しいことを確認してください。」

serverdr.logでは、次のようになります。
2024-05-28T21:40:19.481Z INFO [] [createBackupAsync-1] [][][][TRACE_ID:b63d156d5dedc196;JOB_ID:a372faf8ddd9a08d][] [c.e.d.e.c.s.c.d.r.BackupRepositoryDao.executeCommand(508)] -  executeCommand start cmd=[/opt/emc/boostfs/bin/boostfs, mount, -d, DataDomainIP, -s, SysDR_ppdm, -o, allow-others=true, /data01/server_backups, -l, /opt/emc/boostfs/lockbox/boostfs-serverdr.lockbox] 
2024-05-28T21:40:19.612Z WARN [] [createBackupAsync-1] [][][][TRACE_ID:b63d156d5dedc196;JOB_ID:a372faf8ddd9a08d][] [c.e.d.e.c.s.c.u.ExecuteCommand.exec(143)] -  
Cannot initialize lockbox

 
2024-05-28T21:40:19.612Z INFO [] [createBackupAsync-1] [][][][TRACE_ID:b63d156d5dedc196;JOB_ID:a372faf8ddd9a08d][] [c.e.d.e.c.s.c.d.r.BackupRepositoryDao.executeCommand(515)] -  executeCommand end elapsedMilliSecs=131 
2024-05-28T21:40:19.612Z ERROR [] [createBackupAsync-1] [][][][TRACE_ID:b63d156d5dedc196;JOB_ID:a372faf8ddd9a08d][] [c.e.d.e.c.s.c.d.r.BackupRepositoryDao.mountFilesystem(1273)] -  SdrException during mounting process removing new mount path and rethrowing exception 
2024-05-28T21:40:19.612Z INFO [] [createBackupAsync-1] [][][][TRACE_ID:b63d156d5dedc196;JOB_ID:a372faf8ddd9a08d][] [c.e.d.e.c.s.c.d.r.BackupRepositoryDao.getRepositoryHost(398)] -  Entered getRepositoryHost(String host): host=10.134.110.249 
2024-05-28T21:40:19.612Z INFO [] [createBackupAsync-1] [][][][TRACE_ID:b63d156d5dedc196;JOB_ID:a372faf8ddd9a08d][] [c.e.d.e.c.s.c.d.r.BackupRepositoryDao.getRepositoryHost(403)] -  Entered getRepositoryHost(String host, String storageUnitName): host=10.134.110.249, storageUnitName=null 
2024-05-28T21:40:19.612Z INFO [] [createBackupAsync-1] [][][][TRACE_ID:b63d156d5dedc196;JOB_ID:a372faf8ddd9a08d][] [c.e.d.e.c.s.c.d.r.BackupRepositoryDao.getRepositoryHost(420)] -  DataDomainIP is NOT a valid UUID, so it must be a host already. 
2024-05-28T21:40:19.612Z INFO [] [createBackupAsync-1] [][][][TRACE_ID:b63d156d5dedc196;JOB_ID:a372faf8ddd9a08d][] [c.e.d.e.c.s.c.d.r.BackupRepositoryDao.getRepositoryHost(421)] -  Returning host: DataDomainIP 
2024-05-28T21:40:19.612Z ERROR [] [createBackupAsync-1] [][][][TRACE_ID:b63d156d5dedc196;JOB_ID:a372faf8ddd9a08d][] [c.e.d.e.c.s.c.s.i.BackupServiceImpl.createBackup(648)] -  Exception Triggered 
com.emc.dpsg.ecdm.cs.serverdr.core.exception.SdrException: SDR_MOUNT_FAILED_WITH_ERROR code=424 reason="Make sure that the original Data Manager Hostname and admin passwords are correct." remediation="none"
	at com.emc.dpsg.ecdm.cs.serverdr.core.exception.SdrExceptionUtils.throwAlways(SdrExceptionUtils.java:85)
	at com.emc.dpsg.ecdm.cs.serverdr.core.dao.repository.BackupRepositoryDao.checkCommandResultsException(BackupRepositoryDao.java:503)
	at com.emc.dpsg.ecdm.cs.serverdr.core.dao.repository.BackupRepositoryDao.executeCommand(BackupRepositoryDao.java:524)
	at com.emc.dpsg.ecdm.cs.serverdr.core.dao.repository.BackupRepositoryDao.mountBoostfs(BackupRepositoryDao.java:1634)
	at com.emc.dpsg.ecdm.cs.serverdr.core.dao.repository.BackupRepositoryDao.mountFilesystem(BackupRepositoryDao.java:1261)
	at com.emc.dpsg.ecdm.cs.serverdr.core.dao.repository.BackupRepositoryDao.mountCorrection(BackupRepositoryDao.java:953)
	at com.emc.dpsg.ecdm.cs.serverdr.core.dao.repository.BackupRepositoryDao.checkMountPoint(BackupRepositoryDao.java:927)
	at com.emc.dpsg.ecdm.cs.serverdr.core.dao.repository.BackupRepositoryDao.checkMountPoint(BackupRepositoryDao.java:554)
	at com.emc.dpsg.ecdm.cs.serverdr.core.service.impl.BackupServiceImpl.initializeDirectoryPaths(BackupServiceImpl.java:719)
	at com.emc.dpsg.ecdm.cs.serverdr.core.service.impl.BackupServiceImpl.createBackup(BackupServiceImpl.java:585)
	at jdk.internal.reflect.GeneratedMethodAccessor643.invoke(Unknown Source)
	at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
	at java.base/java.lang.reflect.Method.invoke(Method.java:568)
	at org.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:344)
	at org.springframework.aop.framework.ReflectiveMethodInvocation.invokeJoinpoint(ReflectiveMethodInvocation.java:198)
	at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:163)
	at org.springframework.aop.interceptor.AsyncExecutionInterceptor.lambda$invoke$0(AsyncExecutionInterceptor.java:115)
	at java.base/java.util.concurrent.FutureTask.run(FutureTask.java:264)
	at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1136)
	at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:635)
	at java.base/java.lang.Thread.run(Thread.java:840)

 
 

Cause

このエラーは、PowerProtect Data Manager名の変更後にBoostfs Lockboxが破損しているか無効になっていることが原因で発生する可能性があります
変更は、名前自体またはドメインで発生する可能性があります
このエラーは、DR MTreeがData Domain上にない場合にも発生することがあります。

Resolution

1.PowerProtect Data Manager UIに移動し、[Settings] // [Disaster Recovery]を選択して無効にします。
PPDM UIと設定//ディザスター リカバリーを無効にします。
2.PowerProtect Data Managerサーバーの /var/log/brs/serverdr/serverdr.log に「ロックボックスを初期化できません」エラーが存在する場合は、PowerProtect Data Managerサーバーのロックボックス パスにあるすべてのファイルの名前を変更します。
ロックボックス パス: /opt/emc/boostfs/lockbox
##su -
##cd /opt/emc/boostfs/lockbox
##mkdir BOOSTBCKP
##mv boost* BOOSTBCKP

3.ステップ2で挙げられたエラーが関連していない場合は、DR構成を確認し、ストレージ ユニット名をメモします。
SSHを使用してDDターミナルにログインし
コマンドを実行します。

mtree list


MTreeのステータスが「D」と表示されている場合は、削除されています。
Data Management -> MTree -> More Tasks -> Undelete.
で、DD Web UIに移動します。削除を取り消すMTreeを選択します。
これにより、ストレージ ユニットもリストアされるはずです

4.PowerProtect Data Manager UIに戻り、サーバー リカバリーを再度有効にします。

 
 
Article Properties
Article Number: 000225679
Article Type: Solution
Last Modified: 02 Aug 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.