Komputery Dell z kartą sieci WWAN DW5932e nie mogą połączyć się z Internetem po włożeniu karty SIM
Summary: Ten artykuł zawiera informacje na temat sytuacji, w których stacje robocze Latitude i Precision z zainstalowaną kartą sieci WWAN DW5932e nie mogą połączyć się z Internetem po włożeniu karty SIM. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dotyczy platform:
- Latitude 5350
- Latitude 5450
- Latitude 5550
- Latitude 7030 Rugged Extreme Tablet
- Latitude 7350
- Latitude 7350 z odłączanym ekranem
- Latitude 7450
- Latitude 7650
- Latitude 9450
- Precision 3490
- Precision 3590
- Precision 3591
Komputer nie ma połączenia z Internetem, po włączeniu połączenia komórkowego za pomocą ustawienia sieci i Internetu systemu Windows
Karty sieci WWAN, których dotyczy problem:
- Karta DW5932e
Cause
Istnieje podejrzenie, że sterownik karty sieci WWAN nie jest całkowicie aktualizowany podczas aktualizacji systemu Windows.
Resolution
Pobierz i ręcznie zainstaluj sterownik karty sieci WWAN z witryny pomocy technicznej firmy Dell.
Najnowsza wersja sterownika DW5932e to 3.2.0.16.
Po zainstalowaniu tego sterownika Menedżer urządzeń wyświetli wersję 3.1.0.8.

Uwaga:
- Podczas instalacji sterownika nie wyłączaj, nie wyłączaj komputera ani nie uruchamiaj trybu uśpienia ani trybu hibernacji.
- Instalacja trwa około dwóch–trzech minut, a na ekranie wyświetlany jest status postępu.
- Poczekaj, aż osiągnie 100%, w przeciwnym razie może to spowodować niekompletność instalacji.

Affected Products
Latitude 7030 Rugged Extreme Tablet, Latitude 5350, Latitude 7350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Precision 3490, Precision 3590, Mobile Precision 3591Article Properties
Article Number: 000225950
Article Type: Solution
Last Modified: 23 Apr 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.