Dell-datorer med DW5932e WWAN-kort kan inte ansluta till internet när du har satt i ett SIM-kort

Summary: Den här artikeln innehåller information om att Latitude- och Precision-arbetsstationer där DW5932e WWAN-kortet installerat inte kan ansluta till internet när du har satt i ett SIM-kort. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Berörda plattformar:

  • Latitude 5350
  • Latitude 5450
  • Latitude 5550
  • Surfplattan Latitude 7030 Rugged Extreme
  • Latitude 7350
  • Löstagbar Latitude 7350
  • Latitude 7450
  • Latitude 7650
  • Latitude 9450
  • Precision 3490
  • Dell Precision 3590
  • Dell Precision 3591

Datorn har ingen internetanslutning när du slår på mobilanslutningen från Windows Network & Internet Setting,

WWAN-kort som påverkas:

  • DW5932e

Cause

Det misstänks att WWAN-drivrutinen inte uppdateras helt när användaren uppdaterar via Windows-uppdateringen.

Resolution

Hämta och installera WWAN-drivrutinen manuellt från Dells supportwebbplats.

Den senaste drivrutinsversionen av DW5932e är 3.2.0.16.

När du har installerat den här drivrutinen visar enhetshanteraren versionen som 3.1.0.8.

Drivrutinsversion i Enhetshanteraren är 3.1.0.8

Obs!
  • Stäng inte av, försätt inte i strömsparläge eller försätt dig i viloläge under drivrutinsinstallationen.
  • Det tar cirka två till tre minuter att slutföra installationen och förloppet visas på skärmen.
  • Vänta tills den når 100 %, annars kan det göra att installationen blir ofullständig.

Statusfält för drivrutin

Affected Products

Latitude 7030 Rugged Extreme Tablet, Latitude 5350, Latitude 7350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Precision 3490, Precision 3590, Mobile Precision 3591
Article Properties
Article Number: 000225950
Article Type: Solution
Last Modified: 23 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.