PowerVault ME5: Webgrafische gebruikersinterface stopt bij nul procent laden

Summary: Op een PowerVault ME5 serie array kan toegang tot de PowerVault Manager gebruikersinterface via een browser ertoe leiden dat de gebruikersinterface na een langere periode van inactiviteit niet meer reageert bij 0% laden. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tijdens het starten van de PowerVault Manager-gebruikersinterfaceconsole van een array uit de ME5-serie, kan deze stoppen bij 0% na het invoeren van de aanmeldingsreferenties van de array, zoals hieronder wordt weergegeven:
ME5 UI-pagina

Het probleem kan zich ook voordoen bij tests met verschillende browsers en verschillende ME5-firmwareversies.

Cause

De opdracht reageert voor onbepaalde tijd niet meer, wat ertoe kan leiden dat de websessie niet meer reageert.

Resolution

FIX:
De oplossing wordt verwacht in een nieuwe firmwareversie. Updates van dit artikel worden verwacht met de oplossingsdetails zodra deze beschikbaar zijn.

Tijdelijke oplossing:
Het opnieuw starten van de beheerservice op een van de controllers kan helpen om toegang te krijgen tot de webinterface. Deze actie heeft geen invloed op de productie. 

Open een SSH-sessie in de PowerVault controllerbeheerinterface en voer de volgende opdracht uit: 

restart mc full

Additional Information

  • Als het probleem zich ook na de MR4- of MR4+-update voordoet en u toegang hebt tot de array via FTP, probeer dan ondersteuningslogboeken vast te leggen voordat u de MC-service opnieuw start.
  • Als de logboekverzameling niet werkt, moet u de logboeken onmiddellijk verzamelen nadat de MC-service opnieuw is gestart.
  • Controleer of de gebruiker een beveiligingsscanner gebruikt om de array te scannen op beveiligingslekken. Zo ja, vraag dan de scannernaam en versiegegevens op.
  • Controleer of de gebruikersarray wordt bewaakt met een bewakingsprogramma en krijg de naam en versiegegevens van de controletool. 

Affected Products

PowerVault ME5012, PowerVault ME5024, PowerVault ME5084

Products

PowerVault ME5212, PowerVault ME5224, PowerVault ME5284
Article Properties
Article Number: 000226042
Article Type: Solution
Last Modified: 21 Aug 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.