PowerProtect: Felkod ADS0005 – Fel vid identifiering efter uppgradering av Data Domain
Summary: PowerProtect: PowerProtect Data Manager Data Domain "ADS0005 – obehörig: Det går inte att bearbeta autentiseringsbegäran"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Fel vid identifiering av Data Domain i vår PowerProtect Data Manager efter uppgraderingen av Data Domain-systemet.
ADS0005: Det gick inte att identifiera skyddslagring PowerProtect DD-system med adress myDataDomain.domain.com på grund av com.emc.brs.common.exceptions.DiscoveryActorException: Obehörig: Det gick inte att bearbeta autentiseringsbegäran för PowerProtect DD Management Console MyPPDM.
Fel: Obehörig: Det gick inte att bearbeta autentiseringsbegäran för PowerProtect DD Management Console MyPPDM. HTTP-svar: HTTP/1.1 401 Obehörig.
Cause
Problem med inloggningsuppgifter på DD-sidan för synkronisering med PowerProtect Data Manager.
Resolution
Skapa en ny Data Domain-användare i PowerProtect Data Manager-inloggningsuppgifterna.
Article Properties
Article Number: 000226104
Article Type: Solution
Last Modified: 23 Oct 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.