PowerProtect Data Manager: Fel 503 vid försök att ta bort en tillgång

Summary: Ett fel med följande text rapporteras efter ett försök att ta bort en tillgång: "503: Det går inte att kontakta söktjänsten."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Följande fel uppstår när du försöker ta bort en tillgång från PowerProtect Data Manager-webbgränssnittet under Infrastructure >Assets:
Skärmbild av fel 503 Det går inte att kontakta identifieringstjänsten

Cause

Defekten PPDM-265889 kan orsaka det här problemet.

Resolution

Om Discovery-jobb körs och Discovery Service status är "Up" när den visas från Settings >Support >System Services Statusåtgärdas problemet genom uppgradering till PowerProtect Data Manager version 19.16.

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Software
Article Properties
Article Number: 000226109
Article Type: Solution
Last Modified: 16 Oct 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.